<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.brockpress.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<style media="all">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</style><style media="none">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</style><title>What audiences can expect for this Spring’s Mainstage, Red Bike - The Brock Press</title>
<link rel="canonical" href="https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike￼/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What audiences can expect for this Spring’s Mainstage, Red Bike - The Brock Press" />
<meta property="og:url" content="https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike￼/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:published_time" content="2022-03-01T08:10:42+00:00" />
<meta property="article:modified_time" content="2022-03-01T08:12:00+00:00" />
<meta property="og:image" content="https://www.brockpress.com/wp-content/uploads/2022/03/Arts-Red-Bike-Brock-University.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alejandro Vasquez Coronado" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brockpress.com/#website","url":"https://www.brockpress.com/","name":"The Brock Press","description":"Brock&#039;s only independent student news outlet.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.brockpress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/#primaryimage","inLanguage":"en-US","url":"https://www.brockpress.com/wp-content/uploads/2022/03/Arts-Red-Bike-Brock-University.jpg","contentUrl":"https://www.brockpress.com/wp-content/uploads/2022/03/Arts-Red-Bike-Brock-University.jpg","width":3000,"height":2000},{"@type":"WebPage","@id":"https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/#webpage","url":"https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/","name":"What audiences can expect for this Spring’s Mainstage, Red Bike - The Brock Press","isPartOf":{"@id":"https://www.brockpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/#primaryimage"},"datePublished":"2022-03-01T08:10:42+00:00","dateModified":"2022-03-01T08:12:00+00:00","author":{"@id":"https://www.brockpress.com/#/schema/person/a3ee1775aedad0f090e0ac5ba7409312"},"breadcrumb":{"@id":"https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/"]}]},{"@type":"BreadcrumbList","@id":"https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brockpress.com/"},{"@type":"ListItem","position":2,"name":"What audiences can expect for this Spring’s Mainstage, Red Bike"}]},{"@type":"Person","@id":"https://www.brockpress.com/#/schema/person/a3ee1775aedad0f090e0ac5ba7409312","name":"Alejandro Vasquez Coronado","image":{"@type":"ImageObject","@id":"https://www.brockpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3287a446292402bd6d47b0e47e7a39e6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3287a446292402bd6d47b0e47e7a39e6?s=96&d=mm&r=g","caption":"Alejandro Vasquez Coronado"},"description":"Alejandro is currently an Arts &amp; Entertainment Editor with The Brock Press. This is his first year with The Brock Press. He is a third-year Psychology student.","sameAs":["https://www.brockpress.com"],"url":"https://www.brockpress.com/author/alejandro-vasquez/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="https://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="https://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; What audiences can expect for this Spring’s Mainstage, Red Bike Comments Feed" href="https://www.brockpress.com/what-audiences-can-expect-for-this-springs-mainstage-red-bike%ef%bf%bc/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-43096233-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<meta content="Nouvelles DD v.1.4" name="generator" /><style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-fa-brands-css' href='https://use.fontawesome.com/releases/v5.12.0/css/brands.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fa-css' href='https://use.fontawesome.com/releases/v5.12.0/css/fontawesome.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.brockpress.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.brockpress.com","hash_tracking":"false","ua":"UA-43096233-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.brockpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brockpress.com/wp-json/wp/v2/posts/57121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brockpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.brockpress.com/?p=57121' />
<link rel="alternate" type="application/json+oembed" href="https://www.brockpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockpress.com%2Fwhat-audiences-can-expect-for-this-springs-mainstage-red-bike%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brockpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockpress.com%2Fwhat-audiences-can-expect-for-this-springs-mainstage-red-bike%25ef%25bf%25bc%2F&#038;format=xml" />



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style id="child-theme-css">

	/* text color */
		body, h1, h2, h3, h4, h5, h6, h2.page-title, h2.post-title, h2 a, .mobile_menu_bar:before, #top-menu a,
		.dd-blog-module.et_pb_blog_grid h2 a:hover,
		.dd-search-input, .widget_search input#s, #left-area .post-meta .comments-number a, .dd-posts-widget-content a,
		.et_pb_widget a, .et_pb_bg_layout_light .et_pb_post .post-meta, .et_pb_bg_layout_light .et_pb_post p,
		#mega-menu-wrap-primary-menu #mega-menu-primary-menu > li.mega-menu-megamenu > ul.mega-sub-menu > li.mega-menu-item h4.mega-block-title,
		.dd-email-optin .et_pb_newsletter_form p input, .dd-email-optin.et_pb_bg_layout_light .et_pb_newsletter_button,
		.et_pb_bg_layout_light .et_pb_widget li a {
			color: #545454;			
		}
		#mega-menu-wrap-primary-menu #mega-menu-primary-menu > li.mega-menu-item > a.mega-menu-link,
		.dd-tabbed-posts .et-tabs-container .et-tabs-control li a, .dd-tabbed-posts .et-tabs-container ul.et_shortcodes_mobile_nav a,
		.dd-follow-footer a:hover:before {
			color: #545454!important;			
		}
	/* text main color */
		a:hover, .dd-entry-category a:hover, .post-meta-author a:hover, #left-area .post-meta .author a:hover, .dd-social-icons a:hover,
		.dd-post-meta-category a:hover, .dd-blog-category-main a.more-link, .dd-blog-category h2.entry-title a:hover,
		.et_pb_bg_layout_light .et_pb_post .post-meta a:hover {
			color: #545454;
		}
		.dd-search-input::-webkit-input-placeholder, .dd-search-input:-moz-placeholder, .dd-search-input:-ms-input-placeholder {
			color: #545454;
		}
	/* text accent color 1 */
		a, #top-menu-nav > ul > li > a:hover, .et_pb_social_media_follow li a.icon:hover::before, .dd-author-title a:hover,
		.et_pb_member_social_links a:hover,  #top-menu li.current-menu-ancestor > a, #top-menu li.current-menu-item > a,
		#left-area .post-meta .author a, .widget_search input#searchsubmit, .dd-posts-widget-content span, .et_pb_widget li a:hover,
		.footer-widget h4, #footer-widgets .footer-widget .menu li a:hover, .et_pb_bg_layout_light .et_pb_post .post-meta a,
		.dd-email-optin-footer h2, .widget_categories a:before, .widget_archive a:before {
			color: #6dc248;
		}
	/* text accent color 2 */
		.dd-link-category a, .dd-post-links h4:hover, .dd-link-icon a:hover, h2.entry-title a:hover {
			color: #545454;
		}
		.dd-tabbed-posts .et-tabs-container ul.et_shortcodes_mobile_nav a:hover {
			color: #545454!important;
		}
	/* background color text color */
		.dd-follow a {
			background-color: #545454!important;
		}
	/* background color main */
		#top-header, #et-secondary-nav li ul, #main-footer, #respond .et_pb_button, .comment .et_pb_button, 
		.dd-mega-menu-cta .et_pb_button {
			background-color: #545454;
		} 
	/* background color accent 1 */
		.dd-tags a, .dd-icon-search, .dd-search.dd-search-open .dd-icon-search, .no-js .dd-search .dd-icon-search, 
		#sidebar .widget_search, .et_pb_column_single .widget_search, .pagination a, #sidebar h4:after, .et_pb_column_single h4:after, 
		.tagcloud a:hover, .dd-blog-category-title h2:after, .dd-blog-category-main a.more-link:hover,
		.dd-tabbed-posts .et-tabs-container .et-tabs-control li a:hover,.dd-tabbed-posts .et-tabs-container .et-tabs-control li.active a,
		.dd-category-page-title h1:after, h1.dd-page-title:after, h2.dd-post-author-title:after, .dd-email-optin-footer .et_pb_button {
			background-color: #6dc248;
		} 
		.dd-follow-footer .et_pb_social_media_follow_network_0 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_1 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_2 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_3 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_4 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_5 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_6 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_7 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_8 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_9 a.icon {
			background-color: #6dc248!important;
		}
	/* background color accent 2 */	
		.dd-tags a:hover, #respond .form-submit .et_pb_button:hover, .dd-entry-category, .pagination a:hover,
		.dd-blog-category-main a.more-link, .dd-tabbed-posts .et-tabs-container .et-tabs-control li a, 
		.dd-mega-menu-cta .et_pb_button:hover, .dd-email-optin {
			background-color: #545454;
		}
	/* border color accent 1 */
		.et_mobile_menu {
			border-top-color: #6dc248;
		}
		.footer-widget li:before, blockquote {
			border-color: #6dc248;		
		}
		.widget_search input#s, .widget_search input#searchsubmit {
			border-color: #6dc248;
		}
	/* border color accent 2 */
		.dd-entry-image, .dd-blog-module img {
			border-color: #545454;
		}
	</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" />
<style id="et-critical-inline-css">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</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-57121 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns3 et_cover_background et_pb_gutters2 et_pb_pagebuilder_layout et_smooth_scroll et_right_sidebar et_divi_theme et-db">
<div id="page-container">
<header id="main-header" data-height-onload="166">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://www.brockpress.com/">
<img src="https://www.brockpress.com/wp-content/uploads/2021/06/Website-Logo-6.png" alt="The Brock Press" id="logo" data-height-percentage="100" />
</a>
</div>
<div id="et-top-navigation" data-height="166" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-53099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53099"><a href="https://www.brockpress.com/news/">News</a></li>
<li id="menu-item-53098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53098"><a href="https://www.brockpress.com/sports-wellness/">Sports &#038; Wellness</a></li>
<li id="menu-item-53061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53061"><a href="https://www.brockpress.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-53097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53097"><a href="https://www.brockpress.com/opinion/">Opinion</a></li>
<li id="menu-item-53096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53096"><a href="https://www.brockpress.com/feature/">Feature</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53137"><a href="https://www.brockpress.com/beginners-guide/">Beginner’s Guide</a></li>
<li id="menu-item-54490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54490"><a href="https://www.brockpress.com/podcast/">Podcast</a></li>
</ul> </nav>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://www.brockpress.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="dd-ad-area-top">
<div class="container clearfix dd-ad-container">
</div>
</div> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-57121" class="et_pb_post post-57121 post type-post status-publish format-standard has-post-thumbnail hentry category-brock-arts">
<div class="et_post_meta_wrapper">
<div class="dd-post-meta-category"><a href="https://www.brockpress.com/category/brock-arts/" rel="category tag">Brock Arts</a></div>
<h1 class="entry-title">What audiences can expect for this Spring’s Mainstage, Red Bike</h1>
<p class="post-meta"> by <span class="author vcard"><a href="https://www.brockpress.com/author/alejandro-vasquez/" title="Posts by Alejandro Vasquez Coronado" rel="author">Alejandro Vasquez Coronado</a></span> | <span class="published">Mar 1, 2022</span></p><img src="https://www.brockpress.com/wp-content/uploads/2022/03/Arts-Red-Bike-Brock-University.jpg" alt="What audiences can expect for this Spring’s Mainstage, Red Bike" class="" width="1080" height="675" />
</div> 
<div class="entry-content">
<iframe style="width: 100%; height: 175px; border: none; display: none" data-org=e6aabe5b114b0dce10fe61d72fd60a2f.0f10e0 allowfullscreen="false" allowtransparency frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Photo By: Brock University</strong></p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span style="font-weight: 400;">Brock’s dramatic arts’ spring mainstage production, </span><i><span style="font-weight: 400;">Red Bike</span></i><span style="font-weight: 400;">, is set to welcome back audiences to in-person theatre. The Marilyn I. Walker Theatre will host the play six times throughout the beginning of March.</span></p>
<p><i><span style="font-weight: 400;">Red Bike</span></i><span style="font-weight: 400;">, a play originally written by Caridad Svich, is being directed for the mainstage by Mike Griffin. Without an intermission, this 70-minute play is made up of 50 scenes that follow an unnamed eleven-year-old kid on a journey through a small town as she encounters several challenges that make her reflect on her perspective. The play speaks to a lot of current issues without being limited to a certain period.</span></p>
<p><span style="font-weight: 400;">Matthew Martin, the play’s assistant director, had to adjust to his new role and worked alongside Griffin to overcome challenges presented by COVID-19 restrictions. The restrictions in January of this year presented some obstacles for rehearsals. Luckily, the cast is small and including the directors and stage managers the number of people that needed to gather in person was low.</span></p>
<p><span style="font-weight: 400;">“We had to adapt, we had quite a few rehearsals where we had to manage our time. One time we had to call in each actor individually and work through what we could [with them], it was a challenge but it was something we had to adapt to,” said Martin. “I’m proud of how the actors and the team have been rolling with the punches this entire process, it is incredibly inspiring.”</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">It took a while to get everyone in together at the same time. There were times when people connected through Zoom, but the show requires integration from everyone, so virtual meetings were difficult and were largely avoided. </span></p>
<p><span style="font-weight: 400;">Audiences certainly will be in for a unique experience with the dramatic arts program’s take on </span><i><span style="font-weight: 400;">Red Bike.</span></i></p>
<p><span style="font-weight: 400;">“People can expect a euphoric, magical, but confrontational experience. The audience is almost forced to confront a lot of difficult issues, there are no easy answers, it makes you sit with the issues [it presents],” said Martin.</span></p>
<p><span style="font-weight: 400;">All six cast members play a different version of the kid. Yasmine Agocs, one of the cast members, plays both the kid and the old guy. The old guy builds a relationship with the kid as a guardian and gives her life lessons and pieces of wisdom through her journey.</span></p>
<p><span style="font-weight: 400;">“The play includes a lot of experiences I think a lot of people have had at some point in their life. Even though it’s not a linear play, it’s the experiences, the narration, and the story telling within that people might relate to,” said Agocs.</span></p>
<p><span style="font-weight: 400;">Agocs’ first mainstage show was online last year, going back in person allowed her to connect with the cast members better. While the COVID-19 restrictions made things difficult, being able to be in person has been crucial for Agocs.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“I want [the audience] to take a good look at the world and question things from a child’s perspective, [always] asking “why?”. Additionally, to look at the world and still find that kind of joy and experience it from the lens of a child,” said Agocs.</span></p>
<p><span style="font-weight: 400;">Joanna Tran, another cast member, plays another version of the kid and the character “dude.” This is her third mainstage production and being back in person allows her to sense what her scene partners are feeling and be able to interact with them better. Once again it highlights the importance of in-person interactions and how it can help the actor’s performance.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“I tried to pull up as many experiences from movies and television to inspire myself for this role. It has been a blast figuring out the physicalization of my characters. I had a one-on-one with the director and he helped me a lot finding my own self within this character. It’s hard as an actor to separate yourself and use your own experiences and add it to the character,” said Tran.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">What Tran wants the audience to take away from the play is to reminisce about their childhood and learn to play as an adult.</span></p>
<p><span style="font-weight: 400;">The Marilyn I. Walker Theatre will host the play on March 4, 5, 11, and 12 at 7:30 p.m and March 6 and 12 at 2 p.m. Tickets are $20 for the public, $16 for youth and seniors, and $15 for Brock students.</span></p>
<p><i><span style="font-weight: 400;">For more information visit</span></i><a href="https://experiencebu.brocku.ca/event/202328"> <i><span style="font-weight: 400;">ExperienceBU</span></i></a><i><span style="font-weight: 400;"> or The Marilyn I. Walker</span></i><a href="https://www.instagram.com/miwsfpa/"> <i><span style="font-weight: 400;">Instagram</span></i></a><i><span style="font-weight: 400;"> page. To purchase the tickets you can click </span></i><a href="https://brocku.universitytickets.com/?cid=185"><i><span style="font-weight: 400;">here</span></i></a><i><span style="font-weight: 400;">.</span></i></p></div>
</div>
</div>
</div>
</div> </div>
</div>
</div> 
<div class="et_post_meta_wrapper">
<div id="dd-post-author">
<div class="dd-profile-image"><img alt='' src='https://secure.gravatar.com/avatar/3287a446292402bd6d47b0e47e7a39e6?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3287a446292402bd6d47b0e47e7a39e6?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy' /></div>
<div class="dd-profile-content">
<h3 class="dd-author-title"><a href="https://www.brockpress.com/author/alejandro-vasquez/" title="Posts by Alejandro Vasquez Coronado" rel="author">Alejandro Vasquez Coronado</a></h3>
<p class="dd-author-description">Alejandro is currently an Arts &amp; Entertainment Editor with The Brock Press. This is his first year with The Brock Press. He is a third-year Psychology student.</p>
<ul class="dd-social-icons">
<li class="dd-icon-website"><a href="https://www.brockpress.com" target="_blank"><span class="dd-icon"></span></a></li></ul>
</div>
</div>

<div class="dd-prev-next-posts clearfix">
<div class="dd-previous-post dd-post-links" style="background-image: url(https://www.brockpress.com/wp-content/uploads/2022/03/News-Transit-Sabri-Tuzcu-from-Unsplash.jpg)">
<span class="dd-overlay"></span>
<div class="dd-link-icon">
<a href="https://www.brockpress.com/moving-transit-forward-project-officially-underway-in-the-niagara-region/">@</a>
</div>
<div class="dd-links-content">
<p class="dd-link-category"><a href="https://www.brockpress.com/category/beyond-brock-news/" rel="category tag">Beyond Brock News</a></p>
<a href="https://www.brockpress.com/moving-transit-forward-project-officially-underway-in-the-niagara-region/"><h4>Moving Transit Forward project officially underway in the Niagara Region</h4></a>
</div>
</div>
<div class="dd-next-post dd-post-links" style="background-image: url(https://www.brockpress.com/wp-content/uploads/2022/03/Sports-Brock-Basketball-Ryan-Hyndman-and-Stephen-Leithwood.png)">
<span class="dd-overlay"></span>
<div class="dd-links-content">
<p class="dd-link-category"><a href="https://www.brockpress.com/category/brock-sports/" rel="category tag">Brock Sports</a></p>
<a href="https://www.brockpress.com/a-badgers-basketball-refresher-heading-into-the-final-week-of-the-season/"><h4>A Badgers basketball refresher heading into the final week of the season</h4></a>
</div>
<div class="dd-link-icon">
<a href="https://www.brockpress.com/a-badgers-basketball-refresher-heading-into-the-final-week-of-the-season/">A</a>
</div>
</div>
</div> 
</div> 
</article> 
</div> 
<div id="sidebar">
<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3016881121594022" data-ad-slot="8023434524" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="block-3" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://uwaterloo.ca/master-of-taxation/"><img loading="lazy" width="452" height="542" src="https://www.brockpress.com/wp-content/uploads/2021/11/UWaterloo-Ad-1-452x542.jpg" alt="" class="wp-image-55877" /></a></figure>
</div><div id="block-5" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://www.mohawkcollege.ca/program-theme/graduate-studies-0?filter-field-home-theme=graduate-studies?utm_source=BrockPress&amp;utm_medium=website&amp;utm_campaign=pathways"><img loading="lazy" src="https://www.brockpress.com/wp-content/uploads/2022/01/TSK-411-University-College-Pathways-to-Mohawk-Brock-Press-Digital-Ads.jpg" alt="" class="wp-image-56289" width="272" height="227" srcset="https://www.brockpress.com/wp-content/uploads/2022/01/TSK-411-University-College-Pathways-to-Mohawk-Brock-Press-Digital-Ads.jpg 300w, https://www.brockpress.com/wp-content/uploads/2022/01/TSK-411-University-College-Pathways-to-Mohawk-Brock-Press-Digital-Ads-90x75.jpg 90w" sizes="(max-width: 272px) 100vw, 272px" /></a></figure>
</div> </div>
</div> 
</div> 
</div> 
<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="custom_html-4" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">CONNECT WITH US</h4><div class="textwidget custom-html-widget">Noah Nickel
<br>
Editor-in-Chief
<br>
<a href="/cdn-cgi/l/email-protection#5732333e23382517352538343c27253224247934383a"> <span class="__cf_email__" data-cfemail="9bfefff2eff4e9dbf9e9f4f8f0ebe9fee8e8b5f8f4f6">[email&#160;protected]</span></a>
<br>
<br>
Abdul Anjum
<br>
Business Manager
<br>
<a href="/cdn-cgi/l/email-protection#523027213b3c3721211230203d313922203721217c313d3f"> <span class="__cf_email__" data-cfemail="dbb9aea8b2b5bea8a89bb9a9b4b8b0aba9bea8a8f5b8b4b6">[email&#160;protected]</span></a></div></div></div><div class="footer-widget"><div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-47787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47787"><a href="https://www.brockpress.com/about-us/">About Us</a></li>
<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="https://www.brockpress.com/meet-our-team/">Meet Our Team</a></li>
<li id="menu-item-47512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47512"><a href="https://www.brockpress.com/get-in-touch/">Get in Touch</a></li>
</ul></div></div></div><div class="footer-widget"><div id="divi_pb_widget-4" class="fwidget et_pb_widget widget_divi_pb_widget"><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 dd-follow-footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='https://facebook.com/thebrockpress' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='https://twitter.com/thebrockpress' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href="https://instagram.com/thebrockpress_/" class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a href='https://www.linkedin.com/company/thebrockpress' class='icon et_pb_with_border' title='Follow on LinkedIn' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a href='https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A' class='icon et_pb_with_border' title='Follow on Youtube' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul></div><div id="text-15" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><p><i>The Brock Press</i> recognizes that the land that we operate on is the shared territory of the Haudenosaunee and Anishinaabe peoples.</p>
</div>
</div></div> </div>
</div>
<div id="footer-bottom">
<div class="container clearfix">
<div id="footer-info">© 2021 The Brock Press. <a href="/cdn-cgi/l/email-protection#0f7d6e6c676a63216679764f7f7d607b6061626e6663216c6062">Rachel Rossano</a></div> </div>
</div>
</footer>
</div>
</div>
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
			(function() {
				var file     = ["https:\/\/www.brockpress.com\/wp-content\/et-cache\/57121\/et-divi-dynamic-57121-late.css"];
				var handle   = document.getElementById('divi-style-parent-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
<script type="text/javascript">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</script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_95607e5ca52f3b984c42660130786af7.js?ver=0.7' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_ec92e1c23f0756520bd2ee484191d836.js?ver=0.7' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.brockpress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_cfb428c02811f0cbe515d5f3dca61de6.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_5666e06afc12363376d7ec1086cd1387.js?ver=2.1' id='popupaoc-public-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_92a77854e7be2f0cf4350123adf6e4d2.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_837d3da17067567b22c2eb8324535b47.js?ver=1.0' id='dd-search-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.brockpress.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.brockpress.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"8e6e7440c4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"515b497b6a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"57121","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.8' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_b6a40b8c22e5dd0e51404ac7aa45710a.js?ver=4.14.8' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_d71b75b2327258b1d01d50590c1f67ca.js?ver=4.14.8' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_e1d6533906ba8cce9da6157ec25c0dd5.js?ver=2.9.5' id='megamenu-js'></script>

<script type="text/javascript">
</script>

<script>window.lazyLoadOptions = {
                elements_selector: "iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.brockpress.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body>
</html>

