<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.brockpress.com/xmlrpc.php" />
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<style media="all">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</style><style media="none">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</style><title>Shrinkflation and its impact on your grocery bill - The Brock Press</title>
<link rel="canonical" href="https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shrinkflation and its impact on your grocery bill - The Brock Press" />
<meta property="og:url" content="https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:published_time" content="2022-02-08T08:57:30+00:00" />
<meta property="article:modified_time" content="2022-02-08T08:57:38+00:00" />
<meta property="og:image" content="https://www.brockpress.com/wp-content/uploads/2022/02/News-Shrinkflation-JP-Valery-from-Unsplash-722x481.jpg" />
<meta property="og:image:width" content="722" />
<meta property="og:image:height" content="481" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dhvani Shah" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.brockpress.com/#website","url":"https://www.brockpress.com/","name":"The Brock Press","description":"Brock&#039;s only independent student news outlet.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.brockpress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/#primaryimage","inLanguage":"en-US","url":"https://www.brockpress.com/wp-content/uploads/2022/02/News-Shrinkflation-JP-Valery-from-Unsplash.jpg","contentUrl":"https://www.brockpress.com/wp-content/uploads/2022/02/News-Shrinkflation-JP-Valery-from-Unsplash.jpg","width":5472,"height":3648},{"@type":"WebPage","@id":"https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/#webpage","url":"https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/","name":"Shrinkflation and its impact on your grocery bill - The Brock Press","isPartOf":{"@id":"https://www.brockpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/#primaryimage"},"datePublished":"2022-02-08T08:57:30+00:00","dateModified":"2022-02-08T08:57:38+00:00","author":{"@id":"https://www.brockpress.com/#/schema/person/6d53df4bef8c99962b78309e5d5ffa7e"},"breadcrumb":{"@id":"https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/"]}]},{"@type":"BreadcrumbList","@id":"https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brockpress.com/"},{"@type":"ListItem","position":2,"name":"Shrinkflation and its impact on your grocery bill"}]},{"@type":"Person","@id":"https://www.brockpress.com/#/schema/person/6d53df4bef8c99962b78309e5d5ffa7e","name":"Dhvani Shah","image":{"@type":"ImageObject","@id":"https://www.brockpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/67f9a395f7465f86ad6282cfacf296c4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/67f9a395f7465f86ad6282cfacf296c4?s=96&d=mm&r=g","caption":"Dhvani Shah"},"description":"Dhvani is currently a News Editor with The Brock Press. This is her first year with The Brock Press. She is a fifth-year Accounting student.","sameAs":["https://www.brockpress.com"],"url":"https://www.brockpress.com/author/dhvani-shah/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="https://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="https://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Shrinkflation and its impact on your grocery bill Comments Feed" href="https://www.brockpress.com/shrinkflation-and-its-impact-on-your-grocery-bill/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-43096233-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<meta content="Nouvelles DD v.1.4" name="generator" /><style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-fa-brands-css' href='https://use.fontawesome.com/releases/v5.12.0/css/brands.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fa-css' href='https://use.fontawesome.com/releases/v5.12.0/css/fontawesome.css?ver=5.9' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.brockpress.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.brockpress.com","hash_tracking":"false","ua":"UA-43096233-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.brockpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.brockpress.com/wp-json/wp/v2/posts/56882" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brockpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.brockpress.com/?p=56882' />
<link rel="alternate" type="application/json+oembed" href="https://www.brockpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockpress.com%2Fshrinkflation-and-its-impact-on-your-grocery-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brockpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brockpress.com%2Fshrinkflation-and-its-impact-on-your-grocery-bill%2F&#038;format=xml" />



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style id="child-theme-css">

	/* text color */
		body, h1, h2, h3, h4, h5, h6, h2.page-title, h2.post-title, h2 a, .mobile_menu_bar:before, #top-menu a,
		.dd-blog-module.et_pb_blog_grid h2 a:hover,
		.dd-search-input, .widget_search input#s, #left-area .post-meta .comments-number a, .dd-posts-widget-content a,
		.et_pb_widget a, .et_pb_bg_layout_light .et_pb_post .post-meta, .et_pb_bg_layout_light .et_pb_post p,
		#mega-menu-wrap-primary-menu #mega-menu-primary-menu > li.mega-menu-megamenu > ul.mega-sub-menu > li.mega-menu-item h4.mega-block-title,
		.dd-email-optin .et_pb_newsletter_form p input, .dd-email-optin.et_pb_bg_layout_light .et_pb_newsletter_button,
		.et_pb_bg_layout_light .et_pb_widget li a {
			color: #545454;			
		}
		#mega-menu-wrap-primary-menu #mega-menu-primary-menu > li.mega-menu-item > a.mega-menu-link,
		.dd-tabbed-posts .et-tabs-container .et-tabs-control li a, .dd-tabbed-posts .et-tabs-container ul.et_shortcodes_mobile_nav a,
		.dd-follow-footer a:hover:before {
			color: #545454!important;			
		}
	/* text main color */
		a:hover, .dd-entry-category a:hover, .post-meta-author a:hover, #left-area .post-meta .author a:hover, .dd-social-icons a:hover,
		.dd-post-meta-category a:hover, .dd-blog-category-main a.more-link, .dd-blog-category h2.entry-title a:hover,
		.et_pb_bg_layout_light .et_pb_post .post-meta a:hover {
			color: #545454;
		}
		.dd-search-input::-webkit-input-placeholder, .dd-search-input:-moz-placeholder, .dd-search-input:-ms-input-placeholder {
			color: #545454;
		}
	/* text accent color 1 */
		a, #top-menu-nav > ul > li > a:hover, .et_pb_social_media_follow li a.icon:hover::before, .dd-author-title a:hover,
		.et_pb_member_social_links a:hover,  #top-menu li.current-menu-ancestor > a, #top-menu li.current-menu-item > a,
		#left-area .post-meta .author a, .widget_search input#searchsubmit, .dd-posts-widget-content span, .et_pb_widget li a:hover,
		.footer-widget h4, #footer-widgets .footer-widget .menu li a:hover, .et_pb_bg_layout_light .et_pb_post .post-meta a,
		.dd-email-optin-footer h2, .widget_categories a:before, .widget_archive a:before {
			color: #6dc248;
		}
	/* text accent color 2 */
		.dd-link-category a, .dd-post-links h4:hover, .dd-link-icon a:hover, h2.entry-title a:hover {
			color: #545454;
		}
		.dd-tabbed-posts .et-tabs-container ul.et_shortcodes_mobile_nav a:hover {
			color: #545454!important;
		}
	/* background color text color */
		.dd-follow a {
			background-color: #545454!important;
		}
	/* background color main */
		#top-header, #et-secondary-nav li ul, #main-footer, #respond .et_pb_button, .comment .et_pb_button, 
		.dd-mega-menu-cta .et_pb_button {
			background-color: #545454;
		} 
	/* background color accent 1 */
		.dd-tags a, .dd-icon-search, .dd-search.dd-search-open .dd-icon-search, .no-js .dd-search .dd-icon-search, 
		#sidebar .widget_search, .et_pb_column_single .widget_search, .pagination a, #sidebar h4:after, .et_pb_column_single h4:after, 
		.tagcloud a:hover, .dd-blog-category-title h2:after, .dd-blog-category-main a.more-link:hover,
		.dd-tabbed-posts .et-tabs-container .et-tabs-control li a:hover,.dd-tabbed-posts .et-tabs-container .et-tabs-control li.active a,
		.dd-category-page-title h1:after, h1.dd-page-title:after, h2.dd-post-author-title:after, .dd-email-optin-footer .et_pb_button {
			background-color: #6dc248;
		} 
		.dd-follow-footer .et_pb_social_media_follow_network_0 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_1 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_2 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_3 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_4 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_5 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_6 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_7 a.icon,
		.dd-follow-footer .et_pb_social_media_follow_network_8 a.icon, .dd-follow-footer .et_pb_social_media_follow_network_9 a.icon {
			background-color: #6dc248!important;
		}
	/* background color accent 2 */	
		.dd-tags a:hover, #respond .form-submit .et_pb_button:hover, .dd-entry-category, .pagination a:hover,
		.dd-blog-category-main a.more-link, .dd-tabbed-posts .et-tabs-container .et-tabs-control li a, 
		.dd-mega-menu-cta .et_pb_button:hover, .dd-email-optin {
			background-color: #545454;
		}
	/* border color accent 1 */
		.et_mobile_menu {
			border-top-color: #6dc248;
		}
		.footer-widget li:before, blockquote {
			border-color: #6dc248;		
		}
		.widget_search input#s, .widget_search input#searchsubmit {
			border-color: #6dc248;
		}
	/* border color accent 2 */
		.dd-entry-image, .dd-blog-module img {
			border-color: #545454;
		}
	</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://www.brockpress.com/wp-content/uploads/2021/06/favicon-1.ico" />
<style id="et-critical-inline-css">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</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-56882 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns3 et_cover_background et_pb_gutters2 et_pb_pagebuilder_layout et_smooth_scroll et_right_sidebar et_divi_theme et-db">
<div id="page-container">
<header id="main-header" data-height-onload="166">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://www.brockpress.com/">
<img src="https://www.brockpress.com/wp-content/uploads/2021/06/Website-Logo-6.png" alt="The Brock Press" id="logo" data-height-percentage="100" />
</a>
</div>
<div id="et-top-navigation" data-height="166" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-53099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53099"><a href="https://www.brockpress.com/news/">News</a></li>
<li id="menu-item-53098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53098"><a href="https://www.brockpress.com/sports-wellness/">Sports &#038; Wellness</a></li>
<li id="menu-item-53061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53061"><a href="https://www.brockpress.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-53097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53097"><a href="https://www.brockpress.com/opinion/">Opinion</a></li>
<li id="menu-item-53096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53096"><a href="https://www.brockpress.com/feature/">Feature</a></li>
<li id="menu-item-53137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53137"><a href="https://www.brockpress.com/beginners-guide/">Beginner’s Guide</a></li>
<li id="menu-item-54490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54490"><a href="https://www.brockpress.com/podcast/">Podcast</a></li>
<li id="menu-item-56760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56760"><a href="https://www.brockpress.com/were-hiring/">We’re Hiring</a></li>
</ul> </nav>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://www.brockpress.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="dd-ad-area-top">
<div class="container clearfix dd-ad-container">
</div>
</div> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-56882" class="et_pb_post post-56882 post type-post status-publish format-standard has-post-thumbnail hentry category-beyond-brock-news">
<div class="et_post_meta_wrapper">
<div class="dd-post-meta-category"><a href="https://www.brockpress.com/category/beyond-brock-news/" rel="category tag">Beyond Brock News</a></div>
<h1 class="entry-title">Shrinkflation and its impact on your grocery bill</h1>
<p class="post-meta"> by <span class="author vcard"><a href="https://www.brockpress.com/author/dhvani-shah/" title="Posts by Dhvani Shah" rel="author">Dhvani Shah</a></span> | <span class="published">Feb 8, 2022</span></p><img src="https://www.brockpress.com/wp-content/uploads/2022/02/News-Shrinkflation-JP-Valery-from-Unsplash.jpg" alt="Shrinkflation and its impact on your grocery bill" class="" width="1080" height="675" srcset="https://www.brockpress.com/wp-content/uploads/2022/02/News-Shrinkflation-JP-Valery-from-Unsplash-980x653.jpg 980w, https://www.brockpress.com/wp-content/uploads/2022/02/News-Shrinkflation-JP-Valery-from-Unsplash-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1080px, 100vw" />
</div> 
<div class="entry-content">
<iframe style="width: 100%; height: 175px; border: none; display: none" data-org=e6aabe5b114b0dce10fe61d72fd60a2f.0f10e0 allowfullscreen="false" allowtransparency frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><strong>Photo By: JP Valery</strong><strong> from Unsplash</strong></p></div>
</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p><span style="font-weight: 400;">The “shrinkflation” phenomenon has become increasingly prevalent as the world recovers from the economic impacts of COVID-19. </span></p>
<p><span style="font-weight: 400;">Shrinkflation can be defined as an increase in the per-unit price of goods caused by a reduction of the product’s weight or size. This allows companies to decrease their production costs without having to worry about the corresponding effect on their operating margin and consumer relationships.</span></p>
<p><span style="font-weight: 400;">For example, if a box of 30 cookies was originally sold for five dollars pre-pandemic, the manufacturer might consider reducing the quantity to 25 cookies, but continue to sell them at the original price. Oftentimes, changes like these go unnoticed by consumers, but have a significant impact on production-level costs.</span></p>
<p><span style="font-weight: 400;">This strategy is common in the food and beverage industry, where consumers are</span><a href="https://www.npr.org/sections/money/2021/07/06/1012409112/beware-of-shrinkflation-inflations-devious-cousin"> <span style="font-weight: 400;">more sensitive to changes in price than in quantity</span></a><span style="font-weight: 400;">, but it has been criticized by experts who claim it makes it difficult for consumers to make informed choices.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“It’s already overwhelming to shop for the whole family, but it’s always nice to be able to reach for a staple product on the shelf knowing that it’s exactly what your family needs,” said Katie Cizek, mother of three. “This strategy now makes grocery shopping even more complex because you can’t really rely on those products anymore. You have to pay even closer attention now to make sure you’re not spending more for less.”</span></p>
<p><span style="font-weight: 400;">“Shrinkflation” generated a lot of buzz when comedian B.J. Novak made a guest appearance on</span><a href="https://www.youtube.com/watch?v=TlXLCrzpToo&amp;ab_channel=TeamCoco"> <i><span style="font-weight: 400;">Late Night with Conan O’Brien</span></i></a> <span style="font-weight: 400;">in 2007 and expressed concerns about Cadbury Creme Eggs being smaller than in the previous year. Novak, a long-time Creme Egg enthusiast, even went as far as bringing two eggs from different years on stage to show the difference in size despite their selling price remaining the same.</span></p>
<p><span style="font-weight: 400;">Novak’s not alone in recognizing the shrinkflation phenomenon. A </span><a href="https://cdn.dal.ca/content/dam/dalhousie/pdf/sites/agri-food/Dal%20Report%20Inflation%20(September%202021)%20EN.pdf"><span style="font-weight: 400;">study</span></a><span style="font-weight: 400;"> conducted by Dalhousie University’s Faculty of Agriculture found approximately three in four Canadians have noticed that some good products have shrunk while prices remained stable or increased. Survey respondents noted significant price increases in meat products, vegetables, and groceries among many other food categories. </span></p>
<p><span style="font-weight: 400;">Given the world’s current economic climate, shrinkflation continues to exist in supply chains and likely isn’t going away anytime soon. So it might be a good idea to take a closer look at those per unit prices next time you’re in the grocery aisle.</span></p></div>
</div>
</div>
</div>
</div> </div>
</div>
</div> 
<div class="et_post_meta_wrapper">
<div id="dd-post-author">
<div class="dd-profile-image"><img alt='' src='https://secure.gravatar.com/avatar/67f9a395f7465f86ad6282cfacf296c4?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/67f9a395f7465f86ad6282cfacf296c4?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy' /></div>
<div class="dd-profile-content">
<h3 class="dd-author-title"><a href="https://www.brockpress.com/author/dhvani-shah/" title="Posts by Dhvani Shah" rel="author">Dhvani Shah</a></h3>
<p class="dd-author-description">Dhvani is currently a News Editor with The Brock Press. This is her first year with The Brock Press. She is a fifth-year Accounting student.</p>
<ul class="dd-social-icons">
<li class="dd-icon-website"><a href="https://www.brockpress.com" target="_blank"><span class="dd-icon"></span></a></li></ul>
</div>
</div>

<div class="dd-prev-next-posts clearfix">
<div class="dd-previous-post dd-post-links" style="background-image: url(https://www.brockpress.com/wp-content/uploads/2022/02/Arts-ABMM-Netflix.png)">
<span class="dd-overlay"></span>
<div class="dd-link-icon">
<a href="https://www.brockpress.com/always-by-my-maybe-is-a-great-go-to-romcom-for-valentines-day/">@</a>
</div>
<div class="dd-links-content">
<p class="dd-link-category"><a href="https://www.brockpress.com/category/beyond-brock-arts/" rel="category tag">Beyond Brock Arts</a></p>
<a href="https://www.brockpress.com/always-by-my-maybe-is-a-great-go-to-romcom-for-valentines-day/"><h4>Always By My Maybe is a great go-to romcom for Valentine’s Day</h4></a>
</div>
</div>
</div> 
</div> 
</article> 
</div> 
<div id="sidebar">
<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3016881121594022" data-ad-slot="8023434524" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="block-3" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://uwaterloo.ca/master-of-taxation/"><img loading="lazy" width="452" height="542" src="https://www.brockpress.com/wp-content/uploads/2021/11/UWaterloo-Ad-1-452x542.jpg" alt="" class="wp-image-55877" /></a></figure>
</div><div id="block-5" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><a href="https://www.mohawkcollege.ca/program-theme/graduate-studies-0?filter-field-home-theme=graduate-studies?utm_source=BrockPress&amp;utm_medium=website&amp;utm_campaign=pathways"><img loading="lazy" src="https://www.brockpress.com/wp-content/uploads/2022/01/TSK-411-University-College-Pathways-to-Mohawk-Brock-Press-Digital-Ads.jpg" alt="" class="wp-image-56289" width="272" height="227" srcset="https://www.brockpress.com/wp-content/uploads/2022/01/TSK-411-University-College-Pathways-to-Mohawk-Brock-Press-Digital-Ads.jpg 300w, https://www.brockpress.com/wp-content/uploads/2022/01/TSK-411-University-College-Pathways-to-Mohawk-Brock-Press-Digital-Ads-90x75.jpg 90w" sizes="(max-width: 272px) 100vw, 272px" /></a></figure>
</div> </div>
</div> 
</div> 
</div> 
<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="custom_html-4" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">CONNECT WITH US</h4><div class="textwidget custom-html-widget">Noah Nickel
<br>
Editor-in-Chief
<br>
<a href="/cdn-cgi/l/email-protection#385d5c514c574a785a4a575b53484a5d4b4b165b5755"> <span class="__cf_email__" data-cfemail="f99c9d908d968bb99b8b969a92898b9c8a8ad79a9694">[email&#160;protected]</span></a>
<br>
<br>
Abdul Anjum
<br>
Business Manager
<br>
<a href="/cdn-cgi/l/email-protection#d7b5a2a4beb9b2a4a497b5a5b8b4bca7a5b2a4a4f9b4b8ba"> <span class="__cf_email__" data-cfemail="41233432282f2432320123332e222a31332432326f222e2c">[email&#160;protected]</span></a></div></div></div><div class="footer-widget"><div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-47787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47787"><a href="https://www.brockpress.com/about-us/">About Us</a></li>
<li id="menu-item-47682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682"><a href="https://www.brockpress.com/meet-our-team/">Meet Our Team</a></li>
<li id="menu-item-47512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47512"><a href="https://www.brockpress.com/get-in-touch/">Get in Touch</a></li>
</ul></div></div></div><div class="footer-widget"><div id="divi_pb_widget-4" class="fwidget et_pb_widget widget_divi_pb_widget"><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 dd-follow-footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
<li class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a href='https://facebook.com/thebrockpress' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a href='https://twitter.com/thebrockpress' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a href="https://instagram.com/thebrockpress_/" class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a href='https://www.linkedin.com/company/thebrockpress' class='icon et_pb_with_border' title='Follow on LinkedIn' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a href='https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A' class='icon et_pb_with_border' title='Follow on Youtube' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li>
</ul></div><div id="text-15" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><p><i>The Brock Press</i> recognizes that the land that we operate on is the shared territory of the Haudenosaunee and Anishinaabe peoples.</p>
</div>
</div></div> </div>
</div>
<div id="footer-bottom">
<div class="container clearfix">
<div id="footer-info">© 2021 The Brock Press. <a href="/cdn-cgi/l/email-protection#225043414a474e0c4b545b6252504d564d4c4f434b4e0c414d4f">Rachel Rossano</a></div> </div>
</div>
</footer>
</div>
</div>
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/javascript">
			(function() {
				var file     = ["https:\/\/www.brockpress.com\/wp-content\/et-cache\/56882\/et-divi-dynamic-56882-late.css"];
				var handle   = document.getElementById('divi-style-parent-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
<script type="text/javascript">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</script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_95607e5ca52f3b984c42660130786af7.js?ver=0.7' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_ec92e1c23f0756520bd2ee484191d836.js?ver=0.7' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.brockpress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_cfb428c02811f0cbe515d5f3dca61de6.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_5666e06afc12363376d7ec1086cd1387.js?ver=2.0.9.1' id='popupaoc-public-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_92a77854e7be2f0cf4350123adf6e4d2.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_837d3da17067567b22c2eb8324535b47.js?ver=1.0' id='dd-search-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.brockpress.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.brockpress.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"bbb29a8395","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"31bdf86ef5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"56882","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.7' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_b6a40b8c22e5dd0e51404ac7aa45710a.js?ver=4.14.7' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_d71b75b2327258b1d01d50590c1f67ca.js?ver=4.14.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brockpress.com/wp-content/cache/autoptimize/js/autoptimize_single_e1d6533906ba8cce9da6157ec25c0dd5.js?ver=2.9.5' id='megamenu-js'></script>

<script type="text/javascript">
</script>

<script>window.lazyLoadOptions = {
                elements_selector: "iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.brockpress.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body>
</html>

