<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <!--<![endif]-->

    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width" />

        <title>Editorial: Pride Month - The Brock Press        </title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://www.brockpress.com/wp-content/themes/wt_metro/style.css" />
        <link rel="pingback" href="http://www.brockpress.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="http://www.brockpress.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <script type="text/javascript">
            var themeDir = "http://www.brockpress.com/wp-content/themes/wt_metro";
        </script>


        <script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_LB', [728, 90], 'div-gpt-ad-1408124141049-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_Med_Rec', [300, 250], 'div-gpt-ad-1408124254239-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As we kick off Pride Month, it is important to ask what Pride really means."/>
<link rel="canonical" href="http://www.brockpress.com/2020/06/editorial-pride-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Pride Month - " />
<meta property="og:description" content="As we kick off Pride Month, it is important to ask what Pride really means." />
<meta property="og:url" content="http://www.brockpress.com/2020/06/editorial-pride-month/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:tag" content="June,LGBTQ+,pride,pride month,rainbow" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2020-06-01T17:14:23+00:00" />
<meta property="article:modified_time" content="2020-06-01T17:31:36+00:00" />
<meta property="og:updated_time" content="2020-06-01T17:31:36+00:00" />
<meta property="fb:admins" content="983630211649458" />
<meta property="og:image" content="http://www.brockpress.com/wp-content/uploads/2020/06/cecilie-johnsen-G8CxFhKuPDU-unsplash.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="http://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="http://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Editorial: Pride Month Comments Feed" href="http://www.brockpress.com/2020/06/editorial-pride-month/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.brockpress.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.1.30' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/powerpress/player.min.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.1.30'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/custom.js?ver=4.1.30'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brockpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.30" />
<link rel='shortlink' href='http://www.brockpress.com/?p=47129' />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type="text/javascript">
//<![CDATA[
function alo_em_pubblic_form ()
{
//edit : added all this for
  var alo_cf_array = new Array();
      document.alo_easymail_widget_form.submit.value="sending...";
  document.alo_easymail_widget_form.submit.disabled = true;
  document.getElementById('alo_em_widget_loading').style.display = "inline";
  document.getElementById('alo_easymail_widget_feedback').innerHTML = "";
  
  var alo_em_sack = new sack("http://www.brockpress.com/wp-admin/admin-ajax.php" );

  alo_em_sack.execute = 1;
  alo_em_sack.method = 'POST';
  alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
  alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
  alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
    alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );  
  alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-email address is not correct");
  alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
    alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
  alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
  alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
  alo_em_sack.setVar( "alo_em_txt_ok", "Subscription successful. You will receive an e-mail with a link. You have to click on the link to activate your subscription.");
  alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
  alo_em_sack.setVar( "alo_em_lang_code", "en");  
  
  var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
  var length = cbs.length;
  var lists = "";
  for (var i=0; i < length; i++) {
  	if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
  		if ( cbs[i].checked ) lists += cbs[i].value + ",";
  	}
  }
  alo_em_sack.setVar( "alo_em_form_lists", lists );
  alo_em_sack.setVar( "alo_em_nonce", '2885cf504e' );  
  //alo_em_sack.onError = function() { alert('Ajax error' )};
  alo_em_sack.runAJAX();

  return true;

} 
//]]>
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw){window.open('http://www.brockpress.com/?powerpress_pinw='+pinw, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
powerpress_url = 'http://www.brockpress.com/wp-content/plugins/powerpress/';
//-->
</script>

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<link rel="shortcut icon" href="http://vps9905.inmotionhosting.com/~brockp5/wp-content/uploads/2013/08/favicon.png" />	
<meta name="keywords" content=" The Brock Press, Brock, BrockU, Press, Newspaper, Niagara, St. Catharines, Campus, News, BP, University, Canadian, Canada, Youth, Student, Election, Feature, Special, Advertising"  />

<!-- Custom CSS Styles -->
<style type="text/css"> 
a:link {
    color: #808080;
}

a:visited {
    color: #808080;
}

 
</style>
<!-- /Custom CSS Styles -->




        <script type="text/javascript">
        //use this in wordpress as the above won't work
        jQuery(document).ready(function($){

            // the stop is to make smooth animatins without the common problem of multiple queued animations
            $('#menu-custom-secondary-menu  li').hover(function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeIn(100);
            },

            function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeOut(100);

            });

        }); </script>

    </head>
    <body class="single single-post postid-47129 single-format-standard postname-editorial-pride-month single-editorial-opinion parent-opinion single-opinion">

        <header id="header" role="banner">
            <div id="main-menu">
                <div class="header-container">
                    <div class="main-menu-left">
                        <div class="brockpress-com"><span>Brockpress.com&nbsp;</span></div>
                        <div class="date">
                            Tuesday, 2nd June 2020                        </div>
                    </div>
                    <ul id="menu-custom-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="http://www.brockpress.com">Home</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21259"><a href="http://www.brockpress.com/about/">About</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21262"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li id="menu-item-29628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29628"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li id="menu-item-21263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21263"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
<li id="menu-item-21260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21260"><a href="http://www.brockpress.com/contact/">Contact</a></li>
</ul>                    <div class="mobile-menu">		<ul class="menu">
			<li class="pagenav">Pages<ul><li class="page_item page-item-34846"><a href="http://www.brockpress.com/busac/">2016 BUSAC Elections HQ</a></li>
<li class="page_item page-item-12485"><a href="http://www.brockpress.com/about/">About</a></li>
<li class="page_item page-item-12483"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li class="page_item page-item-33312"><a href="http://www.brockpress.com/elections/">BUSU Executive Elections HQ</a></li>
<li class="page_item page-item-12484"><a href="http://www.brockpress.com/contact/">Contact</a></li>
<li class="page_item page-item-29626"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li class="page_item page-item-21221"><a href="http://www.brockpress.com/contact-us/">Old Contact Page &#8211; **Do No Remove**</a></li>
<li class="page_item page-item-37375"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li class="page_item page-item-12482"><a href="http://www.brockpress.com/subscribe/">Register for The Brock Press</a></li>
<li class="page_item page-item-12480"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
</ul></li>	<li class="cat-item cat-item-6"><a href="http://www.brockpress.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-5883"><a href="http://www.brockpress.com/category/sports/sports-basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5884"><a href="http://www.brockpress.com/category/sports/sports-hockey/" >Hockey</a>
</li>
	<li class="cat-item cat-item-5888"><a href="http://www.brockpress.com/category/sports/more-sports/" >More Sports</a>
</li>
	<li class="cat-item cat-item-5893"><a href="http://www.brockpress.com/category/sports/pro-sports/" >Professional Sports</a>
</li>
	<li class="cat-item cat-item-5886"><a href="http://www.brockpress.com/category/sports/sports-volleyball/" >Volleyball</a>
</li>
	<li class="cat-item cat-item-5904"><a href="http://www.brockpress.com/category/sports/health/" >Health</a>
</li>
	<li class="cat-item cat-item-5887"><a href="http://www.brockpress.com/category/sports/sports-soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-5885"><a href="http://www.brockpress.com/category/sports/sports-lacrosse/" >Lacrosse</a>
</li>
	<li class="cat-item cat-item-5882"><a href="http://www.brockpress.com/category/sports/sports-baseball/" >Baseball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brockpress.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.brockpress.com/category/news/campus-news/" >Campus News</a>
</li>
	<li class="cat-item cat-item-5879"><a href="http://www.brockpress.com/category/news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5896"><a href="http://www.brockpress.com/category/news/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-2483"><a href="http://www.brockpress.com/category/news/busu-elections/" >BUSU Elections</a>
</li>
	<li class="cat-item cat-item-5880"><a href="http://www.brockpress.com/category/news/national-news/" >National</a>
</li>
	<li class="cat-item cat-item-5881"><a href="http://www.brockpress.com/category/news/international-news/" >International News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.brockpress.com/category/arts-and-life/" >Arts and Life</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://www.brockpress.com/category/arts-and-life/reviews/" >Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brockpress.com/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-1715"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/" >Editorial</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/" >Letter to the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5889"><a href="http://www.brockpress.com/category/special-issues/" >Special Issues</a>
<ul class='children'>
	<li class="cat-item cat-item-5891"><a href="http://www.brockpress.com/category/special-issues/holiday-guide/" >Holiday Guide</a>
</li>
	<li class="cat-item cat-item-5892"><a href="http://www.brockpress.com/category/special-issues/love-lust/" >Love &amp; Lust</a>
</li>
	<li class="cat-item cat-item-5890"><a href="http://www.brockpress.com/category/special-issues/beginners-guide/" >Beginner&#039;s Guide</a>
</li>
	<li class="cat-item cat-item-6499"><a href="http://www.brockpress.com/category/special-issues/satire/" >Satire</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.brockpress.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.brockpress.com/category/extra-extra/" >Extra Extra</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/" >That&#039;s what he or she said</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/" >Horror-scopes</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/" >Completely useless reviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.brockpress.com/category/extra-extra/student-blogs/" >Student Blogs</a>
</li>
	<li class="cat-item cat-item-1686"><a href="http://www.brockpress.com/category/extra-extra/the-brocktopus/" >The Brocktopus</a>
</li>
	<li class="cat-item cat-item-1685"><a href="http://www.brockpress.com/category/extra-extra/the-brockoli/" >The Brockoli</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.brockpress.com/category/podcasts/" >Podcasts</a>
</li>
 
		</ul>
    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="clearfix"></div>
            <div class="header-container">
                <div id="secondary-menu-container">
                    <div id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://www.brockpress.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" />
	</form>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-custom-secondary-menu-container"><ul id="menu-custom-secondary-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.brockpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12512"><a href="http://www.brockpress.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-33704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33704"><a href="http://www.brockpress.com/category/news/busu-elections/">BUSU Elections</a>
	<ul class="sub-menu">
		<li id="menu-item-40848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40848"><a href="http://www.brockpress.com/elections/">BUSU Executive Elections HQ</a></li>
	</ul>
</li>
	<li id="menu-item-38814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38814"><a href="http://www.brockpress.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-38815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38815"><a href="http://www.brockpress.com/category/news/national-news/">National</a></li>
	<li id="menu-item-38813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38813"><a href="http://www.brockpress.com/category/news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.brockpress.com/category/arts-and-life/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-12514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12514"><a href="http://www.brockpress.com/category/arts-and-life/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.brockpress.com/category/feature/">Feature</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://www.brockpress.com/category/sports/">Sports &#038; Health</a>
<ul class="sub-menu">
	<li id="menu-item-38868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38868"><a href="http://www.brockpress.com/category/sports/health/">Health</a></li>
	<li id="menu-item-38820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38820"><a href="http://www.brockpress.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-38821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38821"><a href="http://www.brockpress.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-38822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38822"><a href="http://www.brockpress.com/category/sports/sports-hockey/">Hockey</a></li>
	<li id="menu-item-38823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38823"><a href="http://www.brockpress.com/category/sports/sports-lacrosse/">Lacrosse</a></li>
	<li id="menu-item-38826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38826"><a href="http://www.brockpress.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-38827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38827"><a href="http://www.brockpress.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-33148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.brockpress.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-38824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38824"><a href="http://www.brockpress.com/category/sports/more-sports/">More Sports</a></li>
	<li id="menu-item-38825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38825"><a href="http://www.brockpress.com/category/sports/pro-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="http://www.brockpress.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-33147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33147"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12508"><a href="http://www.brockpress.com/category/extra-extra/student-blogs/">Student Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-12516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12516"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/">Horror-scopes</a></li>
	<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12517"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/">Brockoli</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/">Brocktopus</a></li>
</ul>
</li>
<li id="menu-item-38816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38816"><a href="http://www.brockpress.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-38817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38817"><a href="http://www.brockpress.com/category/special-issues/beginners-guide/">Beginner&#8217;s Guide</a></li>
	<li id="menu-item-38818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38818"><a href="http://www.brockpress.com/category/special-issues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-38819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38819"><a href="http://www.brockpress.com/category/special-issues/love-lust/">Love &#038; Lust</a></li>
	<li id="menu-item-41649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41649"><a href="http://www.brockpress.com/category/special-issues/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>                </div>
            </div>
            <div class="header-container">

                <div class="logo-main"><img src="http://www.brockpress.com/wp-content/themes/wt_metro/images/logo-main-small.png" alt="logo-main"/>
                </div>
            </div>
            <div class="clearfix"></div>
            <!--[if IE 8]>
            <div id="ie-spacer"></div>
            <![endif]-->
                        <div class="innerpage-below-logo"></div>
            

            <div class="clearfix"></div>
        </header>

        <div id="container" class="hfeed">


            <div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<div id="abovetitle">

<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->


				</div><!-- /sidebar -->
<article id="post-47129" class="post-47129 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial-opinion category-opinion tag-june tag-lgbtq tag-pride tag-pride-month tag-rainbow">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.brockpress.com/2020/05/how-has-covid-19-impacted-post-secondary-students/" rel="prev">How has COVID-19 impacted post-secondary students?</a></div></div>							</div>
			<header class="entry-header">
		<h1 class="entry-title">Editorial: Pride Month</h1>
		<div class="entry-meta">			
			<span class="date">June 1, 2020 </span>
			
                        <a href="http://www.brockpress.com/author/emma-kirwin/" title="Posts by Emma Kirwin" rel="author">Emma Kirwin</a><span class="author"> </span>                        <span class="category"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/" rel="category tag">Editorial</a>, <a href="http://www.brockpress.com/category/opinion/" rel="category tag">Opinion</a></span>
							<span class="comments"><a href="http://www.brockpress.com/2020/06/editorial-pride-month/#respond" title="Comment on Editorial: Pride Month">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->

	<div class="entry-content">
                <div class="content-images-right">
                                                                                                                                                                    
                                    </div>
            
		<div id="attachment_47128" style="width: 1034px" class="wp-caption aligncenter"><a href="http://www.brockpress.com/wp-content/uploads/2020/06/cecilie-johnsen-G8CxFhKuPDU-unsplash.jpg"><img class="size-large wp-image-47128" src="http://www.brockpress.com/wp-content/uploads/2020/06/cecilie-johnsen-G8CxFhKuPDU-unsplash-1024x768.jpg" alt="Photo Credit: Cecilie Johnsen on Unsplash.  " width="1024" height="768" /></a><p class="wp-caption-text">Photo Credit: Cecilie Johnsen on Unsplash.</p></div>
<p>June 1 marks the start of Pride Month. Pride Month offers a chance for LGBTQ+ community members and allies alike to celebrate diversity and individualism.</p>
<p>Pride Month is held this month in honour of the Stonewall riots that took place in June of 1969. The Stonewall riots are considered by many as the event that helped accelerate the gay rights movement after New York police raided a popular LGBTQ+ bar, the Stonewall Inn. Out of this monumental conflict, Pride Month was born.</p>
<p>Fast forward 50 years and Pride Month has turned into a hugely popular celebration of the LGBTQ+ community. The rainbow flag has been a staple of this month-long event since the late seventies, making Pride a distinctively colourful ode to the LGBTQ+ community.</p>
<p>For many LGBTQ+ community members, Pride parades are the epicentre of Pride Month. They are notoriously rainbow-filled, entertaining and welcome all walks of life.</p>
<p>Although these events draw millions into the streets every year across the globe and demonstrate much-needed advocacy for the LGBTQ+ community, Pride has a much more nuanced meaning to me.</p>
<p>Before really explaining my Pride, I want to note that a lot of people have certain stereotypes in their heads when it comes to the LGBTQ+ community. Breaking down these stereotypes has shaped what Pride looks like to me. Simply put, Pride is advocating for my family and what I grew up with.</p>
<p>When I say “Pride” I feel as though people envision a very dramatic rendition of it. But unfortunately in this testimonial, there are no glamorous slo-mos of me sticking a rainbow flag into a mountain or swinging a baton at the head of the Pride parade.</p>
<p>However, what I can offer is my individual, real-life experience with Pride. And to me, normalizing Pride and the LGBTQ+ community is a big part of the battle.</p>
<p>Pride means something as simple as seeing the rainbow flag on my front porch as no different than the Canadian or Toronto Maple Leafs flag hanging on my neighbour’s porches.</p>
<p>Pride also means proudly saying that my mom has an amazing girlfriend that treats me like her own daughter. On another level, my Pride is my commitment to educating people on LGBTQ+ issues. Whether it be correcting a derogatory term in a seminar or sharing my own experiences to break down prejudice among peers, Pride means advocating for LGBTQ+ rights with unwavering integrity.</p>
<p>For me, Pride means accepting others for who they are unconditionally. It means that I don’t ask for justifications when someone shares their gender identity or sexual orientation with me.</p>
<p>Pride means I accept and exercise whatever pronouns someone prefers, no questions asked. It means I don’t assume everyone has a nuclear family and a white picket fence at home, because I know I don’t.</p>
<p>Pride boils down to respect for others, no matter what.</p>
<p>It means I can walk into the doors of my church and see a rainbow flag sticker on the main entrance just as colourful as the stained glass inside. It means I can worship beside allies and members of the LGBTQ+ community. Pride means pushing for inclusion even in places that have historically excluded marginalized groups.</p>
<p>It runs deeper than bingeing RuPaul’s DragRace, rainbow flags and the month of June. Pride is the smile on my allies’ faces while celebrating victories for the LGBTQ+ communities, no matter how small. Pride is creating safe spaces for my LGBTQ+ peers and practicing year-round advocacy for what, in my mind, is indisputably <em>right.</em></p>
<p>Pride is finding the strength to express love even for those who do not support us.</p>
<p>It is a fundamental part of me even when I wash off the temporary rainbow tattoos after a Pride Parade or take the rainbow flag off my shoulders. Pride will always be a part of me. For me, Pride, at its very core, is a commitment to righteousness and advocacy even if you are waving the rainbow flag alone.</p>
<p>Now that I have shared a glimpse into my experience with Pride, I encourage you to continue or kick-off your own journey.</p>
<p>During this month, I challenge you to educate yourself, whether it be a once-over skim of a news article or a line by line reading of every LGBTQ+ book you can find. Educate yourself on the violence perpetrated against the LGBTQ+ community around the world. Learn about the history of the gay rights movement. Reach out to an LGBTQ+ organization and ask questions about what interests you.</p>
<p>As we begin Pride month I want to remind readers there is no shame in humility, but I believe there is great shame in ignorance.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.brockpress.com/tag/june/" rel="tag">June</a><a href="http://www.brockpress.com/tag/lgbtq/" rel="tag">LGBTQ+</a><a href="http://www.brockpress.com/tag/pride/" rel="tag">pride</a><a href="http://www.brockpress.com/tag/pride-month/" rel="tag">pride month</a><a href="http://www.brockpress.com/tag/rainbow/" rel="tag">rainbow</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-47129 -->

		                                                                        <div class="entry-author">	
                                    <h3 class="title">About Emma Kirwin</h3>
                                    <div class="author-avatar">
                                            <img alt='' src='http://1.gravatar.com/avatar/7efe335c668b10a9617cf8c2c85b6149?s=68&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&amp;r=G' class='avatar avatar-68 photo' height='68' width='68' />                                    </div><!-- /author-avatar -->				
                                    <div class="author-description">					
                                                                                        <div id="author-link">
                                                    <a href="http://www.brockpress.com/author/emma-kirwin/" rel="author">
                                                            View all posts by Emma Kirwin <span class="meta-nav">&rarr;</span>                                                    </a>
                                            </div><!-- /author-link	-->
                                    </div><!-- /author-description -->
                            </div><!-- /author-info -->
                        				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.brockpress.com/2020/06/editorial-pride-month/"
					data-text="Editorial: Pride Month"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.brockpress.com/2020/06/editorial-pride-month/&media=http://www.brockpress.com/wp-content/uploads/2020/06/cecilie-johnsen-G8CxFhKuPDU-unsplash-150x150.jpg&description=Editorial: Pride Month" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
		                
<!--                <div class="content-footer-ad">
                                    </div>-->
                
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.brockpress.com/2020/05/pixars-out-misses-the-mark/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2020/05/mika-baumeister-WV1QENLelwI-unsplash-1-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Photo Credit: Mika Baumeist on Unsplash" title="Pixar&#8217;s Out misses the mark" /></a>
				<h4><a href="http://www.brockpress.com/2020/05/pixars-out-misses-the-mark/">
						Pixar&#8217;s Out misses the mark...	
				</a>
				</h4>
				<div class="date">May 27, 2020</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2019/09/an-introduction-to-brock-pride/"></a>
				<h4><a href="http://www.brockpress.com/2019/09/an-introduction-to-brock-pride/">
						An introduction to Brock Pride...	
				</a>
				</h4>
				<div class="date">September 10, 2019</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2019/03/new-space-for-lgbtq-and-two-spirit-community-on-campus/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-11-at-3.53.16-PM-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Screen Shot 2019-03-11 at 3.53.16 PM" title="New space for LGBTQ+ and Two Spirit community on campus" /></a>
				<h4><a href="http://www.brockpress.com/2019/03/new-space-for-lgbtq-and-two-spirit-community-on-campus/">
						New space for LGBTQ+ and Two Spirit comm...	
				</a>
				</h4>
				<div class="date">March 12, 2019</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2019/03/brock-pride-co-presidents-celebrate-pride-teamwork/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2019/03/21270866_2356568677901543_6014631118302402845_n-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="21270866_2356568677901543_6014631118302402845_n" title="Brock Pride co-presidents celebrate Pride, teamwork" /></a>
				<h4><a href="http://www.brockpress.com/2019/03/brock-pride-co-presidents-celebrate-pride-teamwork/">
						Brock Pride co-presidents celebrate Prid...	
				</a>
				</h4>
				<div class="date">March 12, 2019</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/editorial-pride-month/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.brockpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 311,682 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.4 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='2TqtGlWeHorA' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='47129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f149e1859" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

<div id="left-sidebar" class="sidebar">

<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->


				<aside id="phptext-5" class="widget widget_phptext">				<div class="phptextwidget"></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div id="socials-sidebar">
    <ul>
        <li><a href="https://www.facebook.com/thebrockpress" class="fb" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/TheBrockPress" class="twitter" target="_blank">Twitter</a></li>

        <li><a href="http://ca.linkedin.com/company/the-brock-press" class="linkedin" target="_blank">Linkedin</a></li>

        <li><a href="https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A" class="youtube" target="_blank">Youtube</a></li>
    
<li><a href="http://brockpress.com/feed/" class="rss" target="_blank">Rss</a></li></ul>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3>Read our virtual issue</h3>			<div class="textwidget"></div>
		</aside>		<aside id="phptext-6" class="widget widget_phptext">				<div class="phptextwidget"> <!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
		</aside><aside id="text-10" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheBrockPress" data-widget-id="553311537138786304">Tweets by @TheBrockPress</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3016881121594022",
    enable_page_level_ads: true
  });
</script></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3>Polls</h3><div id="polls-56" class="wp-polls">
	<form id="polls_form_56" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_56_nonce" name="wp-polls-nonce" value="399053df2c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="56" /></p>
		<p style="text-align: center;"><strong>What are you doing to keep busy during quarantine?</strong></p><div id="polls-56-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-212" name="poll_56" value="212" /> <label for="poll-answer-212">Reading</label></li>
		<li><input type="radio" id="poll-answer-213" name="poll_56" value="213" /> <label for="poll-answer-213">Working out</label></li>
		<li><input type="radio" id="poll-answer-214" name="poll_56" value="214" /> <label for="poll-answer-214">Calling friends</label></li>
		<li><input type="radio" id="poll-answer-215" name="poll_56" value="215" /> <label for="poll-answer-215">Trying a new hobby</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(56);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(56); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-56-loading" class="wp-polls-loading"><img src="http://www.brockpress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://vps9905.inmotionhosting.com/~brockp5/pollsarchive">Polls Archive</a></li></ul></aside>
<!-- /sidebar -->
 
		
				<aside id="phptext-7" class="widget widget_phptext">				<div class="phptextwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->



</div><!-- /container -->


	<footer id="footer" role="contentinfo">
            <div id="footer-container">
		<div class="footer-widgets">
			
			<aside id="text-6" class="widget widget_text"><h3>Contact the Manager</h3>			<div class="textwidget">Gaylynn Janzen
<br>
<a href="mailto:manager@brockpress.com">manager@brockpress.com</a>
<br>
905-688-5550 ext. 5835</div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Stay up to date</h3>			<div class="textwidget"><a href="http://www.brockpress.com/mail-list-confirmation/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/mailing-list.png"></a></div>
		</aside><aside id="text-9" class="widget widget_text"><h3>Become a sponsor</h3>			<div class="textwidget"><a href="http://www.brockpress.com/advertising/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/advertise-here.png"></a></div>
		</aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Like us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebrockpress&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 65px; " allowTransparency="true"></iframe>
		
		</aside>	
                    <div class="clear"></div>
                </div><!-- /footer widgets -->
                
                <div class="footer-info">
                     
                        <div class="footer-left">
                            © 2016 Brock Press. With help from <a href="http://therebrandproject.com/" alt="Niagara SEO" target="_blank">The Rebrand Project</a> and <a href="http://1pixeldesign.com/" alt="Niagara web design" target="_blank">1 Pixel Design</a>			
                        </div>
                    

                </div> <!--/foote-info -->
            </div><!--/footer-container -->
        </footer><!-- /footer -->

        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43096233-1', 'brockpress.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=4.1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.brockpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>