<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <!--<![endif]-->

    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width" />

        <title>Former CFL player turned speaker talks to SPMA classThe Brock Press        </title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://www.brockpress.com/wp-content/themes/wt_metro/style.css" />
        <link rel="pingback" href="http://www.brockpress.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="http://www.brockpress.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <script type="text/javascript">
            var themeDir = "http://www.brockpress.com/wp-content/themes/wt_metro";
        </script>


        <script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_LB', [728, 90], 'div-gpt-ad-1408124141049-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_Med_Rec', [300, 250], 'div-gpt-ad-1408124254239-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This past Saturday, Brock provided first year Sport Management students the annual opportunity to network and hear from industry professionals."/>
<link rel="canonical" href="http://www.brockpress.com/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former CFL player turned speaker talks to SPMA class" />
<meta property="og:description" content="This past Saturday, Brock provided first year Sport Management students the annual opportunity to network and hear from industry professionals." />
<meta property="og:url" content="http://www.brockpress.com/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:tag" content="Experiential Education,learning,networking,SPMA" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-11-13T09:33:02+00:00" />
<meta property="fb:admins" content="983630211649458" />
<meta property="og:image" content="http://www.brockpress.com/wp-content/uploads/2018/11/SPMA-EVENT.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="http://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="http://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Former CFL player turned motivational speaker talks to first-year SPMA class Comments Feed" href="http://www.brockpress.com/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.brockpress.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.1.24' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.1.24' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/powerpress/player.min.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.1.24'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/custom.js?ver=4.1.24'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brockpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.24" />
<link rel='shortlink' href='http://www.brockpress.com/?p=43009' />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type="text/javascript">
//<![CDATA[
function alo_em_pubblic_form ()
{
//edit : added all this for
  var alo_cf_array = new Array();
      document.alo_easymail_widget_form.submit.value="sending...";
  document.alo_easymail_widget_form.submit.disabled = true;
  document.getElementById('alo_em_widget_loading').style.display = "inline";
  document.getElementById('alo_easymail_widget_feedback').innerHTML = "";
  
  var alo_em_sack = new sack("http://www.brockpress.com/wp-admin/admin-ajax.php" );

  alo_em_sack.execute = 1;
  alo_em_sack.method = 'POST';
  alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
  alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
  alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
    alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );  
  alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-email address is not correct");
  alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
    alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
  alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
  alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
  alo_em_sack.setVar( "alo_em_txt_ok", "Subscription successful. You will receive an e-mail with a link. You have to click on the link to activate your subscription.");
  alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
  alo_em_sack.setVar( "alo_em_lang_code", "en");  
  
  var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
  var length = cbs.length;
  var lists = "";
  for (var i=0; i < length; i++) {
  	if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
  		if ( cbs[i].checked ) lists += cbs[i].value + ",";
  	}
  }
  alo_em_sack.setVar( "alo_em_form_lists", lists );
  alo_em_sack.setVar( "alo_em_nonce", '481ae56446' );  
  //alo_em_sack.onError = function() { alert('Ajax error' )};
  alo_em_sack.runAJAX();

  return true;

} 
//]]>
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw){window.open('http://www.brockpress.com/?powerpress_pinw='+pinw, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
powerpress_url = 'http://www.brockpress.com/wp-content/plugins/powerpress/';
//-->
</script>

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<link rel="shortcut icon" href="http://vps9905.inmotionhosting.com/~brockp5/wp-content/uploads/2013/08/favicon.png" />	
<meta name="keywords" content=" The Brock Press, Brock, BrockU, Press, Newspaper, Niagara, St. Catharines, Campus, News, BP, University, Canadian, Canada, Youth, Student, Election, Feature, Special, Advertising"  />

<!-- Custom CSS Styles -->
<style type="text/css"> 
a:link {
    color: #808080;
}

a:visited {
    color: #808080;
}

 
</style>
<!-- /Custom CSS Styles -->




        <script type="text/javascript">
        //use this in wordpress as the above won't work
        jQuery(document).ready(function($){

            // the stop is to make smooth animatins without the common problem of multiple queued animations
            $('#menu-custom-secondary-menu  li').hover(function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeIn(100);
            },

            function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeOut(100);

            });

        }); </script>

    </head>
    <body class="single single-post postid-43009 single-format-standard postname-former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class single-sports">

        <header id="header" role="banner">
            <div id="main-menu">
                <div class="header-container">
                    <div class="main-menu-left">
                        <div class="brockpress-com"><span>Brockpress.com&nbsp;</span></div>
                        <div class="date">
                            Wednesday, 14th November 2018                        </div>
                    </div>
                    <ul id="menu-custom-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="http://www.brockpress.com">Home</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21259"><a href="http://www.brockpress.com/about/">About</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21262"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li id="menu-item-29628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29628"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li id="menu-item-21263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21263"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
<li id="menu-item-21260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21260"><a href="http://www.brockpress.com/contact/">Contact</a></li>
</ul>                    <div class="mobile-menu">		<ul class="menu">
			<li class="pagenav">Pages<ul><li class="page_item page-item-34846"><a href="http://www.brockpress.com/busac/">2016 BUSAC Elections HQ</a></li>
<li class="page_item page-item-12485"><a href="http://www.brockpress.com/about/">About</a></li>
<li class="page_item page-item-12483"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li class="page_item page-item-33312"><a href="http://www.brockpress.com/elections/">BUSU Executive Elections HQ</a></li>
<li class="page_item page-item-12484"><a href="http://www.brockpress.com/contact/">Contact</a></li>
<li class="page_item page-item-29626"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li class="page_item page-item-21221"><a href="http://www.brockpress.com/contact-us/">Old Contact Page &#8211; **Do No Remove**</a></li>
<li class="page_item page-item-37375"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li class="page_item page-item-12482"><a href="http://www.brockpress.com/subscribe/">Register for The Brock Press</a></li>
<li class="page_item page-item-12480"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
</ul></li>	<li class="cat-item cat-item-6"><a href="http://www.brockpress.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-5888"><a href="http://www.brockpress.com/category/sports/more-sports/" >More Sports</a>
</li>
	<li class="cat-item cat-item-5883"><a href="http://www.brockpress.com/category/sports/sports-basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5884"><a href="http://www.brockpress.com/category/sports/sports-hockey/" >Hockey</a>
</li>
	<li class="cat-item cat-item-5893"><a href="http://www.brockpress.com/category/sports/pro-sports/" >Professional Sports</a>
</li>
	<li class="cat-item cat-item-5904"><a href="http://www.brockpress.com/category/sports/health/" >Health</a>
</li>
	<li class="cat-item cat-item-5887"><a href="http://www.brockpress.com/category/sports/sports-soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-5886"><a href="http://www.brockpress.com/category/sports/sports-volleyball/" >Volleyball</a>
</li>
	<li class="cat-item cat-item-5885"><a href="http://www.brockpress.com/category/sports/sports-lacrosse/" >Lacrosse</a>
</li>
	<li class="cat-item cat-item-5882"><a href="http://www.brockpress.com/category/sports/sports-baseball/" >Baseball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brockpress.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.brockpress.com/category/news/campus-news/" >Campus News</a>
</li>
	<li class="cat-item cat-item-5896"><a href="http://www.brockpress.com/category/news/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-5879"><a href="http://www.brockpress.com/category/news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-2483"><a href="http://www.brockpress.com/category/news/busu-elections/" >BUSU Elections</a>
</li>
	<li class="cat-item cat-item-5880"><a href="http://www.brockpress.com/category/news/national-news/" >National</a>
</li>
	<li class="cat-item cat-item-5881"><a href="http://www.brockpress.com/category/news/international-news/" >International News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.brockpress.com/category/arts-and-life/" >Arts and Life</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://www.brockpress.com/category/arts-and-life/reviews/" >Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brockpress.com/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-1715"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/" >Editorial</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/" >Letter to the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.brockpress.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-5889"><a href="http://www.brockpress.com/category/special-issues/" >Special Issues</a>
<ul class='children'>
	<li class="cat-item cat-item-5892"><a href="http://www.brockpress.com/category/special-issues/love-lust/" >Love &amp; Lust</a>
</li>
	<li class="cat-item cat-item-5891"><a href="http://www.brockpress.com/category/special-issues/holiday-guide/" >Holiday Guide</a>
</li>
	<li class="cat-item cat-item-6499"><a href="http://www.brockpress.com/category/special-issues/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-5890"><a href="http://www.brockpress.com/category/special-issues/beginners-guide/" >Beginner&#039;s Guide</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.brockpress.com/category/extra-extra/" >Extra Extra</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/" >That&#039;s what he or she said</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/" >Horror-scopes</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/" >Completely useless reviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.brockpress.com/category/extra-extra/student-blogs/" >Student Blogs</a>
</li>
	<li class="cat-item cat-item-1686"><a href="http://www.brockpress.com/category/extra-extra/the-brocktopus/" >The Brocktopus</a>
</li>
	<li class="cat-item cat-item-1685"><a href="http://www.brockpress.com/category/extra-extra/the-brockoli/" >The Brockoli</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.brockpress.com/category/podcasts/" >Podcasts</a>
</li>
 
		</ul>
    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="clearfix"></div>
            <div class="header-container">
                <div id="secondary-menu-container">
                    <div id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://www.brockpress.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" />
	</form>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-custom-secondary-menu-container"><ul id="menu-custom-secondary-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.brockpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12512"><a href="http://www.brockpress.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-33704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33704"><a href="http://www.brockpress.com/category/news/busu-elections/">BUSU Elections</a>
	<ul class="sub-menu">
		<li id="menu-item-40848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40848"><a href="http://www.brockpress.com/elections/">BUSU Executive Elections HQ</a></li>
	</ul>
</li>
	<li id="menu-item-38814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38814"><a href="http://www.brockpress.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-38815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38815"><a href="http://www.brockpress.com/category/news/national-news/">National</a></li>
	<li id="menu-item-38813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38813"><a href="http://www.brockpress.com/category/news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.brockpress.com/category/arts-and-life/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-12514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12514"><a href="http://www.brockpress.com/category/arts-and-life/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.brockpress.com/category/feature/">Feature</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23"><a href="http://www.brockpress.com/category/sports/">Sports &#038; Health</a>
<ul class="sub-menu">
	<li id="menu-item-38868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38868"><a href="http://www.brockpress.com/category/sports/health/">Health</a></li>
	<li id="menu-item-38820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38820"><a href="http://www.brockpress.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-38821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38821"><a href="http://www.brockpress.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-38822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38822"><a href="http://www.brockpress.com/category/sports/sports-hockey/">Hockey</a></li>
	<li id="menu-item-38823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38823"><a href="http://www.brockpress.com/category/sports/sports-lacrosse/">Lacrosse</a></li>
	<li id="menu-item-38826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38826"><a href="http://www.brockpress.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-38827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38827"><a href="http://www.brockpress.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-33148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.brockpress.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-38824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38824"><a href="http://www.brockpress.com/category/sports/more-sports/">More Sports</a></li>
	<li id="menu-item-38825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38825"><a href="http://www.brockpress.com/category/sports/pro-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.brockpress.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-33147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33147"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12508"><a href="http://www.brockpress.com/category/extra-extra/student-blogs/">Student Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-12516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12516"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/">Horror-scopes</a></li>
	<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12517"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/">Brockoli</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/">Brocktopus</a></li>
</ul>
</li>
<li id="menu-item-38816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38816"><a href="http://www.brockpress.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-38817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38817"><a href="http://www.brockpress.com/category/special-issues/beginners-guide/">Beginner&#8217;s Guide</a></li>
	<li id="menu-item-38818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38818"><a href="http://www.brockpress.com/category/special-issues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-38819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38819"><a href="http://www.brockpress.com/category/special-issues/love-lust/">Love &#038; Lust</a></li>
	<li id="menu-item-41649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41649"><a href="http://www.brockpress.com/category/special-issues/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>                </div>
            </div>
            <div class="header-container">

                <div class="logo-main"><img src="http://www.brockpress.com/wp-content/themes/wt_metro/images/logo-main-small.png" alt="logo-main"/>
                </div>
            </div>
            <div class="clearfix"></div>
            <!--[if IE 8]>
            <div id="ie-spacer"></div>
            <![endif]-->
                        <div class="innerpage-below-logo"></div>
            

            <div class="clearfix"></div>
        </header>

        <div id="container" class="hfeed">


            <div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<div id="abovetitle">

<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->


				</div><!-- /sidebar -->
<article id="post-43009" class="post-43009 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-experiential-education tag-learning tag-networking tag-spma">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.brockpress.com/2018/11/sidelines-this-week-in-sports-29/" rel="prev">Sidelines: This week in sports</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.brockpress.com/2018/11/womens-hockey-is-imperfect-undisciplined-and-fun-to-watch/" rel="next">Women’s hockey is imperfect, undisciplined, and fun to watch</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">Former CFL player turned motivational speaker talks to first-year SPMA class</h1>
		<div class="entry-meta">			
			<span class="date">November 13, 2018 </span>
			
                        <a href="http://www.brockpress.com/author/holly-morrison/" title="Posts by Holly Morrison" rel="author">Holly Morrison</a><span class="author"> </span>                        <span class="category"><a href="http://www.brockpress.com/category/sports/" rel="category tag">Sports</a></span>
							<span class="comments"><a href="http://www.brockpress.com/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/#respond" title="Comment on Former CFL player turned motivational speaker talks to first-year SPMA class">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->

	<div class="entry-content">
                <div class="content-images-right">
                                                                                                                                                                    
                                    </div>
            
		<p style="text-align: center"><a href="http://www.brockpress.com/wp-content/uploads/2018/11/SPMA-EVENT.jpg"><img class="alignnone size-medium wp-image-43010" src="http://www.brockpress.com/wp-content/uploads/2018/11/SPMA-EVENT-300x225.jpg" alt="SPMA EVENT" width="300" height="225" /></a></p>
<p>It was 8:00 a.m. in the morning, there were tables full of muffins and Styrofoam cups filled with coffee lining the hallway outside of the Sean O’Sullivan Theatre. A group of first years stood outside dressed like they were about to walk into a business meeting.</p>
<p>This past Saturday, Brock provided first year Sport Management students the annual opportunity to network and hear from industry professionals. The students filled Thistle 325; many of them looking like they’d much rather have been asleep so early on a Saturday. This wouldn’t last for long though, because the first thing that keynote speaker Jonathan Hood did was liven up the room.</p>
<p>Hood, a former CFL defensive back, began his presentation by asking the students to stand up and high-five the person next to them. He took the first 10 minutes of his hour time slot getting the students to engage in different activities designed to sharpen their focus and pull them out of the slump that lectures can often put students into, saying, “usually you go to lecture, you’re tired, you sit down in a seat, if you’re like me you start nodding off. You gotta get yourself energized.”</p>
<p>The energy in the room shifted as the students sat back down. Instead of foggy, glassed over expressions, they wore grins and sat on the edge of their seats. At several points throughout the session, Hood drew on his experience in the CFL to make a point about energy and engagement, “it doesn’t matter what’s going on in your personal life. Nobody cares about your marriage or if your kids are sick at home, or if you’re sick yourself. When you get on the field, you gotta shift. It’s the same thing in class, if you don’t shift you can’t maximize what you have. You have that energy.”</p>
<p>Hood then took the students through an activity that showed them the importance of listening. He stressed the importance of learning to communicate effectively. He talked about a divide in the way young people communicate as opposed to the way that older generations communicate. Young people have been groomed to communicate digitally and understand the etiquette that goes along with that, whereas older people value face to face communication skills above all else.</p>
<p>Building relationships was one of the main themes of the morning. Hood encouraged students to network with their classmates, professors and guest speakers that were visiting the university, who the students would have the rest of the day to speak to.</p>
<p>It would seem that there can’t be a Sport Management event without someone mentioning Brock alumnus Kyle Dubas, and Hood was no exception to this. “He didn’t start at University,” Hood said of Dubas’ lifelong involvement in hockey. He encouraged the students to use their strengths to achieve their goals and to shape their goals to fit their strengths.</p>
<p>The most important takeaway was in order to be successful, the students have to be themselves, take risks that fall within their comfort zone and take action. To be vulnerable is strong, “I grew up in a sporting world, as I’m sure most of you did. They say men shouldn’t cry, but athletes, we cry all the time, we cry when we win, we cry when we lose,”</p>
<p>In an interview after the main discussion, Hood elaborated on this point.</p>
<p>“I say this with a disclaimer because not everyone who’s doing the hiring has the same viewpoint as me so you may have someone who doesn’t care about how vulnerable you are, they want you to have certain skills, certain qualifications and that’s what they want for that job, but I’m finding more often than not, in certain jobs, especially ones are people and client centred, that people want to be around people who they can relate to and when you’re vulnerable you make yourself more relatable.”</p>
<p>Humanizing oneself is becoming increasingly important in today’s workforce, detailing your struggles and accomplishments to both friends and potential employers creates an image of yourself as a rounded human being.</p>
<p>“While I’m speaking, I’m sharing both my challenges, and my accomplishments so that when you look at me you don’t think ‘oh man, he was a pro athlete he just kind of got there.’ No, I’m like each and everyone of you, I went through struggles, I continue to go through struggles but if you continue to persevere you can get where you want to go. I think [vulnerability] is very very important these days. Just be true to yourself.”</p>
<p>&nbsp;</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.brockpress.com/tag/experiential-education/" rel="tag">Experiential Education</a><a href="http://www.brockpress.com/tag/learning/" rel="tag">learning</a><a href="http://www.brockpress.com/tag/networking/" rel="tag">networking</a><a href="http://www.brockpress.com/tag/spma/" rel="tag">SPMA</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-43009 -->

		                                                                        <div class="entry-author">	
                                    <h3 class="title">About Holly Morrison</h3>
                                    <div class="author-avatar">
                                            <img alt='' src='http://0.gravatar.com/avatar/a93835e4401765fb8fa741595df5031f?s=68&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&amp;r=G' class='avatar avatar-68 photo' height='68' width='68' />                                    </div><!-- /author-avatar -->				
                                    <div class="author-description">					
                                                                                        <div id="author-link">
                                                    <a href="http://www.brockpress.com/author/holly-morrison/" rel="author">
                                                            View all posts by Holly Morrison <span class="meta-nav">&rarr;</span>                                                    </a>
                                            </div><!-- /author-link	-->
                                    </div><!-- /author-description -->
                            </div><!-- /author-info -->
                        				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.brockpress.com/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/"
					data-text="Former CFL player turned motivational speaker talks to first-year SPMA class"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.brockpress.com/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/&media=http://www.brockpress.com/wp-content/uploads/2018/11/SPMA-EVENT-150x150.jpg&description=Former CFL player turned motivational speaker talks to first-year SPMA class" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
		                
<!--                <div class="content-footer-ad">
                                    </div>-->
                
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.brockpress.com/2018/11/instructional-design-workshop-helps-guide-students/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2018/11/qiwxscza_Instructional-Design-Series-Illo-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="qiwxscza_Instructional-Design-Series-Illo" title="Instructional design workshop helps guide students" /></a>
				<h4><a href="http://www.brockpress.com/2018/11/instructional-design-workshop-helps-guide-students/">
						Instructional design workshop helps guid...	
				</a>
				</h4>
				<div class="date">November 6, 2018</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2018/10/experiential-education-a-hands-on-way-to-learn/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2018/08/DSC_0172-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="DSC_0172" title="Experiential education: a hands-on way to learn" /></a>
				<h4><a href="http://www.brockpress.com/2018/10/experiential-education-a-hands-on-way-to-learn/">
						Experiential education: a hands-on way t...	
				</a>
				</h4>
				<div class="date">October 23, 2018</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2018/10/networking-with-biolinc/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2018/10/biolinc-1600x987-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="" title="Networking with BioLinc" /></a>
				<h4><a href="http://www.brockpress.com/2018/10/networking-with-biolinc/">
						Networking with BioLinc	
				</a>
				</h4>
				<div class="date">October 23, 2018</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2018/09/the-capano-case-overcoming-stigma-around-learning-disabilities/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2018/09/download-1-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="download (1)" title="The Capano Case &#8211; overcoming stigma around learning disabilities" /></a>
				<h4><a href="http://www.brockpress.com/2018/09/the-capano-case-overcoming-stigma-around-learning-disabilities/">
						The Capano Case &#8211; overcoming stigm...	
				</a>
				</h4>
				<div class="date">September 18, 2018</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/former-cfl-player-turned-motivational-speaker-talks-to-first-year-spma-class/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.brockpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 263,544 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.4 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='j5dvTjJ0egNC' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='43009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5409ecb5c9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

<div id="left-sidebar" class="sidebar">

<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->


				<aside id="phptext-5" class="widget widget_phptext">				<div class="phptextwidget"></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div id="socials-sidebar">
    <ul>
        <li><a href="https://www.facebook.com/thebrockpress" class="fb" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/TheBrockPress" class="twitter" target="_blank">Twitter</a></li>

        <li><a href="http://ca.linkedin.com/company/the-brock-press" class="linkedin" target="_blank">Linkedin</a></li>

        <li><a href="https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A" class="youtube" target="_blank">Youtube</a></li>
    
<li><a href="http://brockpress.com/feed/" class="rss" target="_blank">Rss</a></li></ul>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3>Read our virtual issue</h3>			<div class="textwidget"><div data-configid="17030302/65745848" style="width:525px; height:396px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside>		<aside id="phptext-6" class="widget widget_phptext">				<div class="phptextwidget"> <!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
		</aside><aside id="text-10" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheBrockPress" data-widget-id="553311537138786304">Tweets by @TheBrockPress</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3>Polls</h3><div id="polls-47" class="wp-polls">
	<form id="polls_form_47" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_47_nonce" name="wp-polls-nonce" value="44e4cf5786" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="47" /></p>
		<p style="text-align: center;"><strong>Are you excited for the Winter season?</strong></p><div id="polls-47-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-179" name="poll_47" value="179" /> <label for="poll-answer-179">YUUUP!</label></li>
		<li><input type="radio" id="poll-answer-180" name="poll_47" value="180" /> <label for="poll-answer-180">NOOOO!</label></li>
		<li><input type="radio" id="poll-answer-181" name="poll_47" value="181" /> <label for="poll-answer-181">Its Canada, stop complaining</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(47);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(47); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-47-loading" class="wp-polls-loading"><img src="http://www.brockpress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://vps9905.inmotionhosting.com/~brockp5/pollsarchive">Polls Archive</a></li></ul></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3016881121594022",
    enable_page_level_ads: true
  });
</script></div>
		</aside>
<!-- /sidebar -->
 
		
				<aside id="phptext-7" class="widget widget_phptext">				<div class="phptextwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->



</div><!-- /container -->


	<footer id="footer" role="contentinfo">
            <div id="footer-container">
		<div class="footer-widgets">
			
			<aside id="text-6" class="widget widget_text"><h3>Contact the Manager</h3>			<div class="textwidget">Gaylynn Janzen
<br>
<a href="mailto:manager@brockpress.com">manager@brockpress.com</a>
<br>
905-688-5550 ext. 5835</div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Stay up to date</h3>			<div class="textwidget"><a href="http://www.brockpress.com/mail-list-confirmation/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/mailing-list.png"></a></div>
		</aside><aside id="text-9" class="widget widget_text"><h3>Become a sponsor</h3>			<div class="textwidget"><a href="http://www.brockpress.com/advertising/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/advertise-here.png"></a></div>
		</aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Like us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebrockpress&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 65px; " allowTransparency="true"></iframe>
		
		</aside>	
                    <div class="clear"></div>
                </div><!-- /footer widgets -->
                
                <div class="footer-info">
                     
                        <div class="footer-left">
                            © 2016 Brock Press. With help from <a href="http://therebrandproject.com/" alt="Niagara SEO" target="_blank">The Rebrand Project</a> and <a href="http://1pixeldesign.com/" alt="Niagara web design" target="_blank">1 Pixel Design</a>			
                        </div>
                    

                </div> <!--/foote-info -->
            </div><!--/footer-container -->
        </footer><!-- /footer -->

        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43096233-1', 'brockpress.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=4.1.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.brockpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>