<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <!--<![endif]-->

    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width" />

        <title>Badgers remain win-less heading into holiday breakThe Brock Press        </title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://www.brockpress.com/wp-content/themes/wt_metro/style.css" />
        <link rel="pingback" href="http://www.brockpress.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="http://www.brockpress.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <script type="text/javascript">
            var themeDir = "http://www.brockpress.com/wp-content/themes/wt_metro";
        </script>


        <script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_LB', [728, 90], 'div-gpt-ad-1408124141049-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_Med_Rec', [300, 250], 'div-gpt-ad-1408124254239-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The men’s volleyball team is still in search of their first win of the season after losing to the University of Toronto Varsity Blues."/>
<link rel="canonical" href="http://www.brockpress.com/2017/11/badgers-remain-win-less-heading-into-holiday-break/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Badgers remain win-less heading into holiday break" />
<meta property="og:description" content="The men’s volleyball team is still in search of their first win of the season after losing to the University of Toronto Varsity Blues." />
<meta property="og:url" content="http://www.brockpress.com/2017/11/badgers-remain-win-less-heading-into-holiday-break/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:tag" content="2017,badgers,Brock,volleyball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-28T11:37:18+00:00" />
<meta property="fb:admins" content="983630211649458" />
<meta property="og:image" content="http://www.brockpress.com/wp-content/uploads/2017/11/MVolley2.Nov26.CC.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="http://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="http://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Badgers remain win-less heading into holiday break Comments Feed" href="http://www.brockpress.com/2017/11/badgers-remain-win-less-heading-into-holiday-break/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.brockpress.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/powerpress/player.min.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.1.21'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/custom.js?ver=4.1.21'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brockpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.21" />
<link rel='shortlink' href='http://www.brockpress.com/?p=40177' />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type="text/javascript">
//<![CDATA[
function alo_em_pubblic_form ()
{
//edit : added all this for
  var alo_cf_array = new Array();
      document.alo_easymail_widget_form.submit.value="sending...";
  document.alo_easymail_widget_form.submit.disabled = true;
  document.getElementById('alo_em_widget_loading').style.display = "inline";
  document.getElementById('alo_easymail_widget_feedback').innerHTML = "";
  
  var alo_em_sack = new sack("http://www.brockpress.com/wp-admin/admin-ajax.php" );

  alo_em_sack.execute = 1;
  alo_em_sack.method = 'POST';
  alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
  alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
  alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
    alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );  
  alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-email address is not correct");
  alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
    alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
  alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
  alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
  alo_em_sack.setVar( "alo_em_txt_ok", "Subscription successful. You will receive an e-mail with a link. You have to click on the link to activate your subscription.");
  alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
  alo_em_sack.setVar( "alo_em_lang_code", "");  
  
  var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
  var length = cbs.length;
  var lists = "";
  for (var i=0; i < length; i++) {
  	if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
  		if ( cbs[i].checked ) lists += cbs[i].value + ",";
  	}
  }
  alo_em_sack.setVar( "alo_em_form_lists", lists );
  alo_em_sack.setVar( "alo_em_nonce", 'a211e1ee47' );  
  //alo_em_sack.onError = function() { alert('Ajax error' )};
  alo_em_sack.runAJAX();

  return true;

} 
//]]>
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw){window.open('http://www.brockpress.com/?powerpress_pinw='+pinw, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
powerpress_url = 'http://www.brockpress.com/wp-content/plugins/powerpress/';
//-->
</script>

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<link rel="shortcut icon" href="http://vps9905.inmotionhosting.com/~brockp5/wp-content/uploads/2013/08/favicon.png" />	
<meta name="keywords" content=" The Brock Press, Brock, BrockU, Press, Newspaper, Niagara, St. Catharines, Campus, News, BP, University, Canadian, Canada, Youth, Student, Election, Feature, Special, Advertising"  />

<!-- Custom CSS Styles -->
<style type="text/css"> 
a:link {
    color: #808080;
}

a:visited {
    color: #808080;
}

 
</style>
<!-- /Custom CSS Styles -->




        <script type="text/javascript">
        //use this in wordpress as the above won't work
        jQuery(document).ready(function($){

            // the stop is to make smooth animatins without the common problem of multiple queued animations
            $('#menu-custom-secondary-menu  li').hover(function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeIn(100);
            },

            function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeOut(100);

            });

        }); </script>

    </head>
    <body class="single single-post postid-40177 single-format-standard postname-badgers-remain-win-less-heading-into-holiday-break single-sports single-sports-volleyball parent-sports">

        <header id="header" role="banner">
            <div id="main-menu">
                <div class="header-container">
                    <div class="main-menu-left">
                        <div class="brockpress-com"><span>Brockpress.com&nbsp;</span></div>
                        <div class="date">
                            Saturday, 2nd December 2017                        </div>
                    </div>
                    <ul id="menu-custom-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="http://www.brockpress.com">Home</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21259"><a href="http://www.brockpress.com/about/">About</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21262"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li id="menu-item-29628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29628"><a href="http://www.brockpress.com/employment/">Employment: We Are Hiring!</a></li>
<li id="menu-item-21263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21263"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
<li id="menu-item-21260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21260"><a href="http://www.brockpress.com/contact/">Contact</a></li>
</ul>                    <div class="mobile-menu">		<ul class="menu">
			<li class="pagenav">Pages<ul><li class="page_item page-item-34846"><a href="http://www.brockpress.com/busac/">2016 BUSAC Elections HQ</a></li>
<li class="page_item page-item-12485"><a href="http://www.brockpress.com/about/">About</a></li>
<li class="page_item page-item-12483"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li class="page_item page-item-33312"><a href="http://www.brockpress.com/elections/">BUSU Executive Elections HQ</a></li>
<li class="page_item page-item-12484"><a href="http://www.brockpress.com/contact/">Contact</a></li>
<li class="page_item page-item-29626"><a href="http://www.brockpress.com/employment/">Employment: We Are Hiring!</a></li>
<li class="page_item page-item-21221"><a href="http://www.brockpress.com/contact-us/">Old Contact Page &#8211; **Do No Remove**</a></li>
<li class="page_item page-item-37375"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li class="page_item page-item-12482"><a href="http://www.brockpress.com/subscribe/">Register for The Brock Press</a></li>
<li class="page_item page-item-12480"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
</ul></li>	<li class="cat-item cat-item-6"><a href="http://www.brockpress.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-5888"><a href="http://www.brockpress.com/category/sports/more-sports/" >More Sports</a>
</li>
	<li class="cat-item cat-item-5883"><a href="http://www.brockpress.com/category/sports/sports-basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5884"><a href="http://www.brockpress.com/category/sports/sports-hockey/" >Hockey</a>
</li>
	<li class="cat-item cat-item-5893"><a href="http://www.brockpress.com/category/sports/pro-sports/" >Professional Sports</a>
</li>
	<li class="cat-item cat-item-5887"><a href="http://www.brockpress.com/category/sports/sports-soccer/" >Soccer</a>
</li>
	<li class="cat-item cat-item-5886"><a href="http://www.brockpress.com/category/sports/sports-volleyball/" >Volleyball</a>
</li>
	<li class="cat-item cat-item-5885"><a href="http://www.brockpress.com/category/sports/sports-lacrosse/" >Lacrosse</a>
</li>
	<li class="cat-item cat-item-5904"><a href="http://www.brockpress.com/category/sports/health/" >Health</a>
</li>
	<li class="cat-item cat-item-5882"><a href="http://www.brockpress.com/category/sports/sports-baseball/" >Baseball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brockpress.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-16"><a href="http://www.brockpress.com/category/news/campus-news/" >Campus News</a>
</li>
	<li class="cat-item cat-item-5881"><a href="http://www.brockpress.com/category/news/international-news/" >International News</a>
</li>
	<li class="cat-item cat-item-5880"><a href="http://www.brockpress.com/category/news/national-news/" >National</a>
</li>
	<li class="cat-item cat-item-2483"><a href="http://www.brockpress.com/category/news/busu-elections/" >BUSU Elections</a>
</li>
	<li class="cat-item cat-item-5879"><a href="http://www.brockpress.com/category/news/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-5896"><a href="http://www.brockpress.com/category/news/campus/" >Campus</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.brockpress.com/category/arts-and-life/" >Arts and Life</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://www.brockpress.com/category/arts-and-life/reviews/" >Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brockpress.com/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-1715"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/" >Editorial</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/" >Letter to the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.brockpress.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.brockpress.com/category/extra-extra/" >Extra Extra</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/" >Horror-scopes</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/" >That&#039;s what he or she said</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/" >Completely useless reviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.brockpress.com/category/extra-extra/student-blogs/" >Student Blogs</a>
</li>
	<li class="cat-item cat-item-1686"><a href="http://www.brockpress.com/category/extra-extra/the-brocktopus/" >The Brocktopus</a>
</li>
	<li class="cat-item cat-item-1685"><a href="http://www.brockpress.com/category/extra-extra/the-brockoli/" >The Brockoli</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5889"><a href="http://www.brockpress.com/category/special-issues/" >Special Issues</a>
<ul class='children'>
	<li class="cat-item cat-item-5892"><a href="http://www.brockpress.com/category/special-issues/love-lust/" >Love &amp; Lust</a>
</li>
	<li class="cat-item cat-item-5891"><a href="http://www.brockpress.com/category/special-issues/holiday-guide/" >Holiday Guide</a>
</li>
	<li class="cat-item cat-item-5890"><a href="http://www.brockpress.com/category/special-issues/beginners-guide/" >Beginner&#039;s Guide</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.brockpress.com/category/podcasts/" >Podcasts</a>
</li>
 
		</ul>
    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="clearfix"></div>
            <div class="header-container">
                <div id="secondary-menu-container">
                    <div id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://www.brockpress.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" />
	</form>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-custom-secondary-menu-container"><ul id="menu-custom-secondary-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.brockpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12512"><a href="http://www.brockpress.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-33704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33704"><a href="http://www.brockpress.com/category/news/busu-elections/">BUSU Elections</a></li>
	<li id="menu-item-38814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38814"><a href="http://www.brockpress.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-38815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38815"><a href="http://www.brockpress.com/category/news/national-news/">National</a></li>
	<li id="menu-item-38813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38813"><a href="http://www.brockpress.com/category/news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.brockpress.com/category/arts-and-life/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-12514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12514"><a href="http://www.brockpress.com/category/arts-and-life/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.brockpress.com/category/feature/">Feature</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23"><a href="http://www.brockpress.com/category/sports/">Sports &#038; Health</a>
<ul class="sub-menu">
	<li id="menu-item-38868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38868"><a href="http://www.brockpress.com/category/sports/health/">Health</a></li>
	<li id="menu-item-38820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38820"><a href="http://www.brockpress.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-38821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38821"><a href="http://www.brockpress.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-38822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38822"><a href="http://www.brockpress.com/category/sports/sports-hockey/">Hockey</a></li>
	<li id="menu-item-38823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38823"><a href="http://www.brockpress.com/category/sports/sports-lacrosse/">Lacrosse</a></li>
	<li id="menu-item-38826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38826"><a href="http://www.brockpress.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-38827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38827"><a href="http://www.brockpress.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-33148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.brockpress.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-38824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38824"><a href="http://www.brockpress.com/category/sports/more-sports/">More Sports</a></li>
	<li id="menu-item-38825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38825"><a href="http://www.brockpress.com/category/sports/pro-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.brockpress.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-33147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33147"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12508"><a href="http://www.brockpress.com/category/extra-extra/student-blogs/">Student Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-12516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12516"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/">Horror-scopes</a></li>
	<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12517"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/">Brockoli</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/">Brocktopus</a></li>
</ul>
</li>
<li id="menu-item-38816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38816"><a href="http://www.brockpress.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-38817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38817"><a href="http://www.brockpress.com/category/special-issues/beginners-guide/">Beginner&#8217;s Guide</a></li>
	<li id="menu-item-38818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38818"><a href="http://www.brockpress.com/category/special-issues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-38819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38819"><a href="http://www.brockpress.com/category/special-issues/love-lust/">Love &#038; Lust</a></li>
</ul>
</li>
</ul></div></div>                </div>
            </div>
            <div class="header-container">

                <div class="logo-main"><img src="http://www.brockpress.com/wp-content/themes/wt_metro/images/logo-main-small.png" alt="logo-main"/>
                </div>
            </div>
            <div class="clearfix"></div>
            <!--[if IE 8]>
            <div id="ie-spacer"></div>
            <![endif]-->
                        <div class="innerpage-below-logo"></div>
            

            <div class="clearfix"></div>
        </header>

        <div id="container" class="hfeed">


            <div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<div id="abovetitle">

<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->


				</div><!-- /sidebar -->
<article id="post-40177" class="post-40177 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-sports-volleyball tag-2017 tag-badgers tag-brock tag-volleyball">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.brockpress.com/2017/11/brock-womens-hockey-continue-to-be-underrated/" rel="prev">Brock women’s hockey continue to be underrated</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.brockpress.com/2017/11/ruas-sharpshooting-not-enough-to-defeat-nationally-ranked-mcmaster/" rel="next">Rua’s sharpshooting not enough to defeat nationally-ranked McMaster</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">Badgers remain win-less heading into holiday break</h1>
		<div class="entry-meta">			
			<span class="date">November 28, 2017 </span>
			
                        <a href="http://www.brockpress.com/author/cameron-burgess/" title="Posts by Cameron Burgess" rel="author">Cameron Burgess</a><span class="author"> </span>                        <span class="category"><a href="http://www.brockpress.com/category/sports/" rel="category tag">Sports</a>, <a href="http://www.brockpress.com/category/sports/sports-volleyball/" rel="category tag">Volleyball</a></span>
							<span class="comments"><a href="http://www.brockpress.com/2017/11/badgers-remain-win-less-heading-into-holiday-break/#respond" title="Comment on Badgers remain win-less heading into holiday break">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->

	<div class="entry-content">
                <div class="content-images-right">
                                                                                                                                                                    
                                    </div>
            
		<p style="text-align: center"><a href="http://www.brockpress.com/wp-content/uploads/2017/11/MVolley2.Nov26.CC.jpg"><img class="alignnone  wp-image-40178" src="http://www.brockpress.com/wp-content/uploads/2017/11/MVolley2.Nov26.CC-300x200.jpg" alt="MVolley2.Nov26.CC" width="389" height="259" /></a></p>
<p>The men’s volleyball team is still in search of their first win of the season after losing to the University of Toronto Varsity Blues in straight sets on Sunday afternoon.</p>
<p>Both teams got off to high energy starts, with the Badgers and Blues both capitalizing on their chances. It was Brock that was able to take the early lead in the set with the score at 10-8. Toronto began to chip away at that lead soon after, pulling ahead to take the lead 16-13 at the technical timeout. After this, the Blues continued their strong play, increasing their lead to six points and holding that lead through the rest of the set to take it by a score of 25-19.</p>
<p>After letting the first set slip away from them, the Badgers looked determined to not suffer that same fate in the second. Brock and Toronto kept the score close throughout the entire set, with the Blues holding a slight 16-15 lead at the technical timeout. Coming out of that timeout, the Badgers were the ones who looked to be on their way to win the set and tie up the game, taking a 20-18 lead. The Blues answered back with two points of their own to tie the game, forcing Brock to take a timeout. The timeout worked, as Brock came out strong to take a 23-21 lead, while the Varsity Blues looked like they were struggling. A Toronto timeout yielded positive result for the the Blues, and were able to tie the game at 23-23. The Badgers fought to close out the set, but their efforts fell just short and the Badgers lost another set, this time 27-25.</p>
<p>Much like their game last week against McMaster, the third set for the Badgers seemed to lack the same mental sharpness as the first two, and the score showed it. After falling behind 8-5, Badgers coach Doug Hanes was forced to take an early timeout to settle his team down. Unlike the previous set, the timeout was not enough for the Badgers to get back on track as the Varsity Blues continued to pull away in this one. After expanding the lead to six points, the University of Toronto carried the play and looked to seize the opportunity to close out the Badgers while they had the chance. Another Brock timeout at 18-12 was a last chance effort for the Badgers to put together a rally, but in the end the Badgers fell 25-17 and the Varsity Blues took the match 3-0.</p>
<p>For Brock, Logan House led the offense with 14 kills, while Marcelo Correa had 30 assists and Felipe Costa had 8 digs. On the other side of the court, Zia Karim had 16 kills, Jordan Figueira had 38 assists and Alex Ferris had 15 digs to help lead the Varsity Blues to victory and improve to 3-3 on their season.</p>
<p>“We served pretty well, we had so many opportunities to stop them once they became predictable with their setting, but they were just able to hit the ball off our block and score all the time,” said Brock head coach Doug Hanes.</p>
<p>The Badgers are now 0-6 this season, but the goal for this young team seems to be learning. With the team not playing again until after the holiday break, they will look to take advantage of the practice time to get back to the basics. Hanes made it clear that there were a couple areas for the Badgers to work on moving forward.</p>
<p>“We’re going to certainly work on blocking,” said Hanes. “We didn’t pass well enough either. If we don’t pass well and we don’t block well, I mean we can score with anybody, so it’s just those two things that we need to do better on.”</p>
<p>While the result was lopsided in the end, Hanes felt that the Badgers are a better team than they were on Sunday.</p>
<p>“That’s a team we should beat when we play well, but you can’t take anything away from them, they played really well,” Hanes said of the University of Toronto. “It’s just frustrating.”</p>
<p>Coming back in the new year, the Badgers will travel to McMaster on January 12, followed by a match against Western on January 13 at home. The two teams are first and second respectively in the division, which will be a challenge for the Badgers, but as Hanes noted, “it just is what it is, our division is very strong.”</p>
<p>While the team is still fairly new and the results have been tough, the Badgers are still building for the future. Hanes is sure that the wins will come soon.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.brockpress.com/tag/2017/" rel="tag">2017</a><a href="http://www.brockpress.com/tag/badgers/" rel="tag">badgers</a><a href="http://www.brockpress.com/tag/brock/" rel="tag">Brock</a><a href="http://www.brockpress.com/tag/volleyball/" rel="tag">volleyball</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-40177 -->

		                                                                        <div class="entry-author">	
                                    <h3 class="title">About Cameron Burgess</h3>
                                    <div class="author-avatar">
                                            <img alt='' src='http://0.gravatar.com/avatar/675d46af0394ff4dc6f0278e94788b6e?s=68&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&amp;r=G' class='avatar avatar-68 photo' height='68' width='68' />                                    </div><!-- /author-avatar -->				
                                    <div class="author-description">					
                                                                                        <div id="author-link">
                                                    <a href="http://www.brockpress.com/author/cameron-burgess/" rel="author">
                                                            View all posts by Cameron Burgess <span class="meta-nav">&rarr;</span>                                                    </a>
                                            </div><!-- /author-link	-->
                                    </div><!-- /author-description -->
                            </div><!-- /author-info -->
                        				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.brockpress.com/2017/11/badgers-remain-win-less-heading-into-holiday-break/"
					data-text="Badgers remain win-less heading into holiday break"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.brockpress.com/2017/11/badgers-remain-win-less-heading-into-holiday-break/&media=http://www.brockpress.com/wp-content/uploads/2017/11/MVolley2.Nov26.CC-150x150.jpg&description=Badgers remain win-less heading into holiday break" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
		                
<!--                <div class="content-footer-ad">
                                    </div>-->
                
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.brockpress.com/2017/11/brock-makes-top-15-employer-in-the-hamilton-niagara-region-list/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/11/hamilton-ontario-skyline-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="hamilton-ontario-skyline" title="Brock makes top 15 employer in the Hamilton-Niagara region list" /></a>
				<h4><a href="http://www.brockpress.com/2017/11/brock-makes-top-15-employer-in-the-hamilton-niagara-region-list/">
						Brock makes top 15 employer in the Hamil...	
				</a>
				</h4>
				<div class="date">November 28, 2017</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2017/11/sidelines-this-week-in-sports-11/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/11/ajw127440122-jpg-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="ajw127440122-jpg" title="SIDELINES: this week in sports" /></a>
				<h4><a href="http://www.brockpress.com/2017/11/sidelines-this-week-in-sports-11/">
						SIDELINES: this week in sports...	
				</a>
				</h4>
				<div class="date">November 28, 2017</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2017/11/did-you-know-five-ways-to-avoid-the-winter-blues/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/11/Winter-Blues-Sign-e1422984004407-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Winter-Blues-Sign-e1422984004407" title="Did you know: five ways to avoid the winter blues" /></a>
				<h4><a href="http://www.brockpress.com/2017/11/did-you-know-five-ways-to-avoid-the-winter-blues/">
						Did you know: five ways to avoid the win...	
				</a>
				</h4>
				<div class="date">November 28, 2017</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2017/11/ruas-sharpshooting-not-enough-to-defeat-nationally-ranked-mcmaster/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/11/WBB1.Nov24.CC-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="WBB1.Nov24.CC" title="Rua’s sharpshooting not enough to defeat nationally-ranked McMaster" /></a>
				<h4><a href="http://www.brockpress.com/2017/11/ruas-sharpshooting-not-enough-to-defeat-nationally-ranked-mcmaster/">
						Rua’s sharpshooting not enough to defeat...	
				</a>
				</h4>
				<div class="date">November 28, 2017</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/badgers-remain-win-less-heading-into-holiday-break/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.brockpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 253,336 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.4 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='hnFlzow5kOIV' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='40177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bf208e2e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

<div id="left-sidebar" class="sidebar">

<!-- Either there are no banners, they are disabled or none qualified for this location! -->


				<aside id="phptext-5" class="widget widget_phptext">				<div class="phptextwidget"></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div id="socials-sidebar">
    <ul>
        <li><a href="https://www.facebook.com/thebrockpress" class="fb" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/TheBrockPress" class="twitter" target="_blank">Twitter</a></li>

        <li><a href="http://ca.linkedin.com/company/the-brock-press" class="linkedin" target="_blank">Linkedin</a></li>

        <li><a href="https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A" class="youtube" target="_blank">Youtube</a></li>
    
<li><a href="http://brockpress.com/feed/" class="rss" target="_blank">Rss</a></li></ul>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3>Read our virtual issue</h3>			<div class="textwidget"><div data-configid="17030302/55814848" style="width:400px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside>		<aside id="phptext-6" class="widget widget_phptext">				<div class="phptextwidget"> <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside><aside id="text-10" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheBrockPress" data-widget-id="553311537138786304">Tweets by @TheBrockPress</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3>Polls</h3><div id="polls-34" class="wp-polls">
	<form id="polls_form_34" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_34_nonce" name="wp-polls-nonce" value="e65e4f2ab2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="34" /></p>
		<p style="text-align: center;"><strong>Where do you get your coffee/tea from?</strong></p><div id="polls-34-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-139" name="poll_34" value="139" /> <label for="poll-answer-139">Tim Hortons</label></li>
		<li><input type="radio" id="poll-answer-140" name="poll_34" value="140" /> <label for="poll-answer-140">Starbucks</label></li>
		<li><input type="radio" id="poll-answer-141" name="poll_34" value="141" /> <label for="poll-answer-141">General Brock</label></li>
		<li><input type="radio" id="poll-answer-142" name="poll_34" value="142" /> <label for="poll-answer-142">McDonald's</label></li>
		<li><input type="radio" id="poll-answer-143" name="poll_34" value="143" /> <label for="poll-answer-143">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(34);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(34); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-34-loading" class="wp-polls-loading"><img src="http://www.brockpress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://vps9905.inmotionhosting.com/~brockp5/pollsarchive">Polls Archive</a></li></ul></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3016881121594022",
    enable_page_level_ads: true
  });
</script></div>
		</aside>
<!-- /sidebar -->
 
		
				<aside id="phptext-7" class="widget widget_phptext">				<div class="phptextwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->



</div><!-- /container -->


	<footer id="footer" role="contentinfo">
            <div id="footer-container">
		<div class="footer-widgets">
			
			<aside id="text-6" class="widget widget_text"><h3>Contact the Manager</h3>			<div class="textwidget">Gaylynn Janzen
<br>
<a href="mailto:manager@brockpress.com">manager@brockpress.com</a>
<br>
905-688-5550 ext. 5835</div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Stay up to date</h3>			<div class="textwidget"><a href="http://www.brockpress.com/mail-list-confirmation/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/mailing-list.png"></a></div>
		</aside><aside id="text-9" class="widget widget_text"><h3>Become a sponsor</h3>			<div class="textwidget"><a href="http://www.brockpress.com/advertising/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/advertise-here.png"></a></div>
		</aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Like us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebrockpress&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 65px; " allowTransparency="true"></iframe>
		
		</aside>	
                    <div class="clear"></div>
                </div><!-- /footer widgets -->
                
                <div class="footer-info">
                     
                        <div class="footer-left">
                            © 2016 Brock Press. With help from <a href="http://therebrandproject.com/" alt="Niagara SEO" target="_blank">The Rebrand Project</a> and <a href="http://1pixeldesign.com/" alt="Niagara web design" target="_blank">1 Pixel Design</a>			
                        </div>
                    

                </div> <!--/foote-info -->
            </div><!--/footer-container -->
        </footer><!-- /footer -->

        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43096233-1', 'brockpress.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=4.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.brockpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>