<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <!--<![endif]-->

    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width" />

        <title>Brock women&#039;s basketballThe Brock Press        </title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://www.brockpress.com/wp-content/themes/wt_metro/style.css" />
        <link rel="pingback" href="http://www.brockpress.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="http://www.brockpress.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <script type="text/javascript">
            var themeDir = "http://www.brockpress.com/wp-content/themes/wt_metro";
        </script>


        <script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_LB', [728, 90], 'div-gpt-ad-1408124141049-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_Med_Rec', [300, 250], 'div-gpt-ad-1408124254239-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brock women&#039;s basketball hosts first playoff game since 2013 as they take on the Lakehead Thunderwolves in a number eight versus number nine seed matchup."/>
<link rel="canonical" href="http://www.brockpress.com/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Badgers women&#039;s basketball versus Lakehead" />
<meta property="og:description" content="Brock women&#039;s basketball hosts first playoff game since 2013 as they take on the Lakehead Thunderwolves in a number eight versus number nine seed matchup." />
<meta property="og:url" content="http://www.brockpress.com/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:tag" content="Brock Athletics,Brock Badgers,brock sports,Brock University,brock womens basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-22T11:40:20+00:00" />
<meta property="article:modified_time" content="2017-02-22T11:41:39+00:00" />
<meta property="og:updated_time" content="2017-02-22T11:41:39+00:00" />
<meta property="fb:admins" content="983630211649458" />
<meta property="og:image" content="http://www.brockpress.com/wp-content/uploads/2017/01/WBBall.Jan21.CC.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="http://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="http://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Brock Women&#8217;s Basketball hopes to end playoff losing streak versus Lakehead Comments Feed" href="http://www.brockpress.com/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.brockpress.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/powerpress/player.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/custom.js?ver=4.1.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brockpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.15" />
<link rel='shortlink' href='http://www.brockpress.com/?p=38077' />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type="text/javascript">
//<![CDATA[
function alo_em_pubblic_form ()
{
//edit : added all this for
  var alo_cf_array = new Array();
      document.alo_easymail_widget_form.submit.value="sending...";
  document.alo_easymail_widget_form.submit.disabled = true;
  document.getElementById('alo_em_widget_loading').style.display = "inline";
  document.getElementById('alo_easymail_widget_feedback').innerHTML = "";
  
  var alo_em_sack = new sack("http://www.brockpress.com/wp-admin/admin-ajax.php" );

  alo_em_sack.execute = 1;
  alo_em_sack.method = 'POST';
  alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
  alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
  alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
    alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );  
  alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-email address is not correct");
  alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
    alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
  alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
  alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
  alo_em_sack.setVar( "alo_em_txt_ok", "Subscription successful. You will receive an e-mail with a link. You have to click on the link to activate your subscription.");
  alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
  alo_em_sack.setVar( "alo_em_lang_code", "");  
  
  var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
  var length = cbs.length;
  var lists = "";
  for (var i=0; i < length; i++) {
  	if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
  		if ( cbs[i].checked ) lists += cbs[i].value + ",";
  	}
  }
  alo_em_sack.setVar( "alo_em_form_lists", lists );
  alo_em_sack.setVar( "alo_em_nonce", '8ea24093d5' );  
  //alo_em_sack.onError = function() { alert('Ajax error' )};
  alo_em_sack.runAJAX();

  return true;

} 
//]]>
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw){window.open('http://www.brockpress.com/?powerpress_pinw='+pinw, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
powerpress_url = 'http://www.brockpress.com/wp-content/plugins/powerpress/';
//-->
</script>

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://vps9905.inmotionhosting.com/~brockp5/wp-content/uploads/2013/08/favicon.png" />	
<meta name="keywords" content=" The Brock Press, Brock, BrockU, Press, Newspaper, Niagara, St. Catharines, Campus, News, BP, University, Canadian, Canada, Youth, Student, Election, Feature, Special, Advertising"  />

<!-- Custom CSS Styles -->
<style type="text/css"> 
a:link {
    color: #808080;
}

a:visited {
    color: #808080;
}

 
</style>
<!-- /Custom CSS Styles -->




        <script type="text/javascript">
        //use this in wordpress as the above won't work
        jQuery(document).ready(function($){

            // the stop is to make smooth animatins without the common problem of multiple queued animations
            $('#menu-custom-secondary-menu  li').hover(function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeIn(100);
            },

            function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeOut(100);

            });

        }); </script>

    </head>
    <body class="single single-post postid-38077 single-format-standard postname-brock-womens-basketball-host-first-playoff-game-since-2013 single-sports">

        <header id="header" role="banner">
            <div id="main-menu">
                <div class="header-container">
                    <div class="main-menu-left">
                        <div class="brockpress-com"><span>Brockpress.com&nbsp;</span></div>
                        <div class="date">
                            Saturday, 25th February 2017                        </div>
                    </div>
                    <ul id="menu-custom-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="http://www.brockpress.com">Home</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21259"><a href="http://www.brockpress.com/about/">About</a></li>
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21262"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li id="menu-item-29628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29628"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li id="menu-item-21263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21263"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
<li id="menu-item-21260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21260"><a href="http://www.brockpress.com/contact/">Contact</a></li>
</ul>                    <div class="mobile-menu">		<ul class="menu">
			<li class="pagenav">Pages<ul><li class="page_item page-item-34846"><a href="http://www.brockpress.com/busac/">2016 BUSAC Elections HQ</a></li>
<li class="page_item page-item-12485"><a href="http://www.brockpress.com/about/">About</a></li>
<li class="page_item page-item-12483"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li class="page_item page-item-33312"><a href="http://www.brockpress.com/elections/">BUSU Executive Elections HQ</a></li>
<li class="page_item page-item-12484"><a href="http://www.brockpress.com/contact/">Contact</a></li>
<li class="page_item page-item-26706 page_item_has_children"><a href="http://www.brockpress.com/contests-and-giveaways/">Contests and Giveaways</a>
<ul class='children'>
	<li class="page_item page-item-27505"><a href="http://www.brockpress.com/contests-and-giveaways/halloween-giveaway/">Halloween Giveaway</a></li>
	<li class="page_item page-item-27937"><a href="http://www.brockpress.com/contests-and-giveaways/holiday-giveaway/">Holiday Giveaway</a></li>
	<li class="page_item page-item-29782"><a href="http://www.brockpress.com/contests-and-giveaways/luckycharm/">St. Patrick&#8217;s Day Contest</a></li>
	<li class="page_item page-item-29057"><a href="http://www.brockpress.com/contests-and-giveaways/valentines-day-giveaway/">Valentine&#8217;s Day Giveaway</a></li>
</ul>
</li>
<li class="page_item page-item-29626"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li class="page_item page-item-25810"><a href="http://www.brockpress.com/mail-list-confirmation/">Mail List Confirmation</a></li>
<li class="page_item page-item-21221"><a href="http://www.brockpress.com/contact-us/">Old Contact Page &#8211; **Do No Remove**</a></li>
<li class="page_item page-item-37375"><a href="http://www.brockpress.com/pick-up-locations-3/">Pick-up Locations</a></li>
<li class="page_item page-item-12482"><a href="http://www.brockpress.com/subscribe/">Register for The Brock Press</a></li>
<li class="page_item page-item-25813"><a href="http://www.brockpress.com/thank-you/">Thank You</a></li>
<li class="page_item page-item-12480"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
</ul></li>	<li class="cat-item cat-item-6"><a href="http://www.brockpress.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brockpress.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-17"><a href="http://www.brockpress.com/category/news/external-news/" >External News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.brockpress.com/category/news/internal-news/" >Internal News</a>
	<ul class='children'>
	<li class="cat-item cat-item-2483"><a href="http://www.brockpress.com/category/news/internal-news/busu-elections/" >BUSU Elections</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.brockpress.com/category/arts-and-life/" >Arts and Life</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://www.brockpress.com/category/arts-and-life/reviews/" >Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brockpress.com/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-1715"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/" >Editorial</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/" >Letter to the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1640"><a href="http://www.brockpress.com/category/specialty/" >Specialty</a>
<ul class='children'>
	<li class="cat-item cat-item-18"><a href="http://www.brockpress.com/category/specialty/business/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.brockpress.com/category/specialty/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.brockpress.com/category/specialty/health/" >Health</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.brockpress.com/category/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.brockpress.com/category/extra-extra/" >Extra Extra</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/" >Horror-scopes</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/" >That&#039;s what he or she said</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/" >Completely useless reviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.brockpress.com/category/extra-extra/unclassifieds/" >Unclassifieds</a>
</li>
	<li class="cat-item cat-item-1686"><a href="http://www.brockpress.com/category/extra-extra/the-brocktopus/" >The Brocktopus</a>
</li>
	<li class="cat-item cat-item-1685"><a href="http://www.brockpress.com/category/extra-extra/the-brockoli/" >The Brockoli</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.brockpress.com/category/podcasts/" >Podcasts</a>
</li>
 
		</ul>
    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="clearfix"></div>
            <div class="header-container">
                <div id="secondary-menu-container">
                    <div id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://www.brockpress.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" />
	</form>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-custom-secondary-menu-container"><ul id="menu-custom-secondary-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.brockpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12512"><a href="http://www.brockpress.com/category/news/internal-news/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-33704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33704"><a href="http://www.brockpress.com/category/news/internal-news/busu-elections/">BUSU Elections</a></li>
	</ul>
</li>
	<li id="menu-item-12510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12510"><a href="http://www.brockpress.com/category/news/external-news/">External News</a></li>
	<li id="menu-item-12509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12509"><a href="http://www.brockpress.com/category/specialty/business/">Business</a></li>
	<li id="menu-item-12511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12511"><a href="http://www.brockpress.com/category/specialty/health/">Health</a></li>
	<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://www.brockpress.com/category/specialty/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.brockpress.com/category/arts-and-life/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-12514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12514"><a href="http://www.brockpress.com/category/arts-and-life/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.brockpress.com/category/focus/">Focus</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23"><a href="http://www.brockpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-33148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.brockpress.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.brockpress.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-33147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33147"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12508"><a href="http://www.brockpress.com/category/extra-extra/unclassifieds/">Students&#8217; Choice</a>
<ul class="sub-menu">
	<li id="menu-item-12516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12516"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/">Horror-scopes</a></li>
	<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12517"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/">Brockoli</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/">Brocktopus</a></li>
</ul>
</li>
</ul></div></div>                </div>
            </div>
            <div class="header-container">

                <div class="logo-main"><img src="http://www.brockpress.com/wp-content/themes/wt_metro/images/logo-main-small.png" alt="logo-main"/>
                </div>
            </div>
            <div class="clearfix"></div>
            <!--[if IE 8]>
            <div id="ie-spacer"></div>
            <![endif]-->
                        <div class="innerpage-below-logo"></div>
            

            <div class="clearfix"></div>
        </header>

        <div id="container" class="hfeed">


            <div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<div id="abovetitle">

<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->


				</div><!-- /sidebar -->
<article id="post-38077" class="post-38077 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-brock-athletics tag-brock-badgers tag-brock-sports tag-brock-university tag-brock-womens-basketball">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.brockpress.com/2017/02/failed-u-pass-referendum-leads-to-student-body-uproar-201718-busu-executive-team-announced/" rel="prev">Failed U-Pass Referendum leads to student-body uproar &#8211; 2017/18 BUSU executive team announced</a></div></div>							</div>
			<header class="entry-header">
		<h1 class="entry-title">Brock Women&#8217;s Basketball hopes to end playoff losing streak versus Lakehead</h1>
		<div class="entry-meta">			
			<span class="date">February 22, 2017 </span>
			
                        <a href="http://www.brockpress.com/author/satbir-singh/" title="Posts by Satbir Singh" rel="author">Satbir Singh</a><span class="author"> </span>                        <span class="category"><a href="http://www.brockpress.com/category/sports/" rel="category tag">Sports</a></span>
							<span class="comments"><a href="http://www.brockpress.com/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/#respond" title="Comment on Brock Women&#8217;s Basketball hopes to end playoff losing streak versus Lakehead">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->

	<div class="entry-content">
                <div class="content-images-right">
                                                                                                                                                                    
                                    </div>
            
		<p>Wednesday night will mark the eighth straight season Brock women’s basketball has appeared in an OUA playoff game. In fact, the Badgers program has been a playoff team 17 of the last 18 seasons &#8211; however they have failed to play in more than one game nine of those times.</p>
<p>This year’s playoffs will have similarities to the previous two seasons for the Badgers. It’ll be the third consecutive time they&#8217;ve played in the preliminary round featuring the number eight and ninth seed. The difference this time will be that the Badgers will hold the higher seed allowing them to host the first round game.</p>
<p>As the number nine seed and the road team for the last two years the Badgers have failed to pick up a victory. Last season they lost to Guelph 69-51 and the year prior they fell to Toronto 77-61.</p>
<p>Their last OUA playoff win came on March 3, 2012 against Carleton, which was the OUA bronze medal game. The Badgers last playoff win on their home court came on February 25, 2012 versus Laurier.</p>
<p>Wednesday will mark their first home playoff game since February 23, 2013, but that won’t be the only difference in comparison to the previous two playoff appearances for the Badgers.</p>
<p>It&#8217;ll be their first appearance under rookie head coach Ashley MacSporran, who has been able to continue the Badgers consistency of being a playoff team even after the team saw five key players graduate from their 2015-16 roster.</p>
<p>The departure of the graduating players hasn’t been MacSporran’s only challenge: two of her biggest recruits, Bridget Atkinson and Jessica Morris both missed all of preseason, forcing the two to integrate into the team system with minimal practice time. In addition to that, the rookie coach has been limited to an eight-player rotation for 11 of the 20 games this season – the Badgers played with seven players for the final four games.</p>
<p>MacSporran built the team system around forward Kira Cornelissen, who led the OUA in scoring this season with 20 points per game despite missing the final seven games. With Cornelissen in the lineup, the Badgers have played with four guards around the fourth year player. With Cornelissen out of the lineup the Badgers have been forced to play with five guards on the court for a majority of the time – rookie Shannon Northey being their only forward.</p>
<p>It’s unclear if Cornelissen will receive clearance to return from her concussion, as she did begin light shooting earlier this month. If the double-double averaging Cornelissen does return, it brings to question how the Badgers will be able to adjust after missing her for the final stretch of the season.</p>
<p>With Cornelissen out, starting guards Atkinson and Melissa Tatti have been able to find their chemistry together – creating one of the best 1-2 guard combos in the OUA. Since January 20, a stretch of eight games, Tatti has averaged 17.5 points on 43.7 per cent shooting and 37.5 per cent from three. Tatti has also averaged 4.1 assists and 3.7 steals. Atkinson, in the last nine games has averaged 15.7 points, 6.5 rebounds, 4.4 assists, 1.9 steals and 1.2 blocks.</p>
<p><a href="http://www.brockpress.com/wp-content/uploads/2017/01/WBBall.Jan21.CC.jpg"><img class="  wp-image-37594 aligncenter" src="http://www.brockpress.com/wp-content/uploads/2017/01/WBBall.Jan21.CC-300x199.jpg" alt="WBBall.Jan21.CC" width="396" height="263" /></a></p>
<p>The Badgers will host their divisional rival the Lakehead Thunderwolves in the OUA preliminary round matchup – the two teams posted identical 8-11 records this season. The two also split their two games this season, with the Badgers winning game one 92-84 and the Thunderwolves winning the back-end of the doubleheader 71-47.</p>
<p>Like the Badgers, the Thunderwolves also had success against some of the OUA’s top teams. Against number one seeded Queen’s, Brock lost 79-72 and Lakehead fell 68-61; Brock struggled against number two seed Carleton, but Lakehead held their own losing 68-65; after being blown out by McMaster in their first game, Brock almost defeated the Marauders but fell 94-90 in overtime, while Lakehead lost both games against the Marauders 63-58 and 75-65; finally, Lakehead had solid games against Windsor and Ryerson, the number four and five seeds, losing 74-62 and 69-66.</p>
<p>So if there are two teams in the OUA that could pull out an upset in the OUA quarter-finals, it’ll be one of these two teams, but only one can move on to play the Queen’s Gaels.</p>
<p>The Tunderwolves this season were led by Bridget O’Reilly, who averaged 11.2 points, 5.8 rebounds and 2.7 steals. Guard Nikki Ylagan was also key, averaging 10.3 points and 1.6 steals. Lakehead was without August Ricketts for nine games, including their two games against the Badgers. In the 10 game she did play in, the forward averaged 10.6 points.</p>
<p>Here is a breakdown of both teams:</p>
<table>
<tbody>
<tr>
<td width="213">Category</td>
<td width="213">Brock</td>
<td width="213">Lakehead</td>
</tr>
<tr>
<td width="213">
<p style="text-align: left;">Points per game</p>
</td>
<td width="213">66.0</td>
<td width="213">66.7</td>
</tr>
<tr>
<td width="213">Field goal percentage</td>
<td width="213">39.3</td>
<td width="213">37.9</td>
</tr>
<tr>
<td width="213">Opponents field goal percentage</td>
<td width="213">39.3</td>
<td width="213">35.6</td>
</tr>
<tr>
<td width="213">Rebounds</td>
<td width="213">39.3</td>
<td width="213">37.4</td>
</tr>
<tr>
<td width="213">Assists</td>
<td width="213">13.9</td>
<td width="213">16.4</td>
</tr>
<tr>
<td width="213">Steals</td>
<td width="213">7.8</td>
<td width="213">11.2</td>
</tr>
<tr>
<td width="213">Turnovers</td>
<td width="213">17.6</td>
<td width="213">16.1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><strong>*The 39.3 showing up for the Badgers three times is not an error*</strong><strong> </strong></p>
<p>Although the Thunderwolves have the edge in almost every category over the Badgers, we should expect a close game between the two, especially if Brock can find a way to score around any defense Lakehead throws at them.</p>
<p><strong>Team x-factors</strong></p>
<p><strong>Brock: Bridget Atkinson</strong></p>
<p>My original x-factor for Brock was Melissa Tatti, who’s turned her season around since the New Year, but Atkinson struggled in the Badgers final two games. Despite being held to 14 minutes in their final game against Windsor, Atkinson scored a total of 10 points in the last two games, while shooting 5-for-18.</p>
<p>The Badgers will need the aggressive point guard they know Atkinson can be. When the team has struggled offensively, the guard has been able to single-handedly carry the load. She is one of the best off the dribble attackers in the league, as she’s able to make the shot while being fouled, she rebounds well for a guard and has solid court vision.</p>
<p>The offense for the Badgers starts with Atkinson, so to beat the Thunderwolves man-to-man defense or zone defense, they’ll need their leader to come up big.</p>
<p><strong>Lakehead: Rachel Webber</strong></p>
<p>Webber has started in nine of the Thunderwolves last 10 games, and her offensive production has picked up in those games. However, it won’t be the scoring the Thunderwolves need from their guard – Webber&#8217;s ability to rebound (averaging 5.6 per game) and defend (2.5 steals per game) has been a big part to the Thunderwolves season.</p>
<p>The Thunderwolves are a defense-first team, so Webber will be key to shutting down the Badgers guards of Atkinson and Tatti. If Webber and the Thunderwolves can shut down one of the Badgers two guards, they&#8217;ll be the favourites to win.</p>
<p>Overall, this will be another tough number eight versus number nine seed game for the Badgers. With this being reading week, the Badgers may not have a large home crowd so they’ll have to rely on the familiarity of their home court to bring success.</p>
<p>With or without their star forward, Cornelissen, the Badgers have a solid chance to move onto the OUA quarter-finals. The Badgers are a gutsy team that has found ways to pull out wins, even being shorthanded all season.</p>
<p>The Badgers and Thunderwolves are two very evenly matched teams, and they’re also two teams none of the higher seeds in the OUA want to see in the later rounds. The winner will move on to the quarter-finals and play the number one seeded Queen’s on Saturday.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.brockpress.com/tag/brock-athletics/" rel="tag">Brock Athletics</a><a href="http://www.brockpress.com/tag/brock-badgers/" rel="tag">Brock Badgers</a><a href="http://www.brockpress.com/tag/brock-sports/" rel="tag">brock sports</a><a href="http://www.brockpress.com/tag/brock-university/" rel="tag">Brock University</a><a href="http://www.brockpress.com/tag/brock-womens-basketball/" rel="tag">brock womens basketball</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-38077 -->

		                                                                        <div class="entry-author">	
                                    <h3 class="title">About Satbir Singh</h3>
                                    <div class="author-avatar">
                                            <img alt='' src='http://0.gravatar.com/avatar/890ceab6539d01bb243115d1f7f5a762?s=68&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&amp;r=G' class='avatar avatar-68 photo' height='68' width='68' />                                    </div><!-- /author-avatar -->				
                                    <div class="author-description">					
                                            Satbir Singh is the 2016/2017 Editor-in-Chief of The Brock Press while balancing his third year studies in the Labour Studies program at Brock University. Formerly the Sports Editor, Satbir's passion goes beyond athletics as writing has become a part of his life. This is his third year working with The Brock Press.                                            <div id="author-link">
                                                    <a href="http://www.brockpress.com/author/satbir-singh/" rel="author">
                                                            View all posts by Satbir Singh <span class="meta-nav">&rarr;</span>                                                    </a>
                                            </div><!-- /author-link	-->
                                    </div><!-- /author-description -->
                            </div><!-- /author-info -->
                        				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.brockpress.com/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/"
					data-text="Brock Women&#8217;s Basketball hopes to end playoff losing streak versus Lakehead"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.brockpress.com/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/&media=http://www.brockpress.com/wp-content/uploads/2017/01/WBBall.Jan21.CC-150x150.jpg&description=Brock Women&#8217;s Basketball hopes to end playoff losing streak versus Lakehead" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
		                
<!--                <div class="content-footer-ad">
                                    </div>-->
                
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.brockpress.com/2017/02/failed-u-pass-referendum-leads-to-student-body-uproar-201718-busu-executive-team-announced/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/02/DSC_7830-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="DSC_7830" title="Failed U-Pass Referendum leads to student-body uproar &#8211; 2017/18 BUSU executive team announced" /></a>
				<h4><a href="http://www.brockpress.com/2017/02/failed-u-pass-referendum-leads-to-student-body-uproar-201718-busu-executive-team-announced/">
						Failed U-Pass Referendum leads to studen...	
				</a>
				</h4>
				<div class="date">February 17, 2017</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2017/02/sports-talk-podcast-with-nick-and-satbir-episode-4/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/01/Podcast-picture-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Podcast picture" title="Sports Talk Podcast with Nick and Satbir &#8211; Episode 4" /></a>
				<h4><a href="http://www.brockpress.com/2017/02/sports-talk-podcast-with-nick-and-satbir-episode-4/">
						Sports Talk Podcast with Nick and Satbir...	
				</a>
				</h4>
				<div class="date">February 10, 2017</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2017/02/elgadi-continues-to-be-among-u-sports-best/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/02/MBBall.Jan27.CC-1-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="MBBall.Jan27.CC (1)" title="Elgadi continues to be among U Sports best" /></a>
				<h4><a href="http://www.brockpress.com/2017/02/elgadi-continues-to-be-among-u-sports-best/">
						Elgadi continues to be among U Sports be...	
				</a>
				</h4>
				<div class="date">February 7, 2017</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2017/02/sports-talk-podcast-with-nick-and-satbir-episode-3/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2017/01/Podcast-picture-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="Podcast picture" title="Sports Talk Podcast with Nick and Satbir &#8211; Episode 3" /></a>
				<h4><a href="http://www.brockpress.com/2017/02/sports-talk-podcast-with-nick-and-satbir-episode-3/">
						Sports Talk Podcast with Nick and Satbir...	
				</a>
				</h4>
				<div class="date">February 3, 2017</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/brock-womens-basketball-host-first-playoff-game-since-2013/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.brockpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 235,002 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.4 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='Wu0sY6b9dYeY' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='38077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c112c4514" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

<div id="left-sidebar" class="sidebar">

<!-- Either there are no banners, they are disabled or none qualified for this location! -->


				<aside id="phptext-5" class="widget widget_phptext">				<div class="phptextwidget"></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div id="socials-sidebar">
    <ul>
        <li><a href="https://www.facebook.com/thebrockpress" class="fb" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/TheBrockPress" class="twitter" target="_blank">Twitter</a></li>

        <li><a href="http://ca.linkedin.com/company/the-brock-press" class="linkedin" target="_blank">Linkedin</a></li>

        <li><a href="https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A" class="youtube" target="_blank">Youtube</a></li>
    
<li><a href="http://brockpress.com/feed/" class="rss" target="_blank">Rss</a></li></ul>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3>Read our virtual issue</h3>			<div class="textwidget"><div data-configid="17030302/44373366" style="width:400px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside>		<aside id="phptext-6" class="widget widget_phptext">				<div class="phptextwidget"> <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside><aside id="text-10" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheBrockPress" data-widget-id="553311537138786304">Tweets by @TheBrockPress</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3>Polls</h3><div id="polls-25" class="wp-polls">
	<form id="polls_form_25" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_25_nonce" name="wp-polls-nonce" value="2553dab061" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="25" /></p>
		<p style="text-align: center;"><strong>Would you like to see a second U-Pass Referendum vote?</strong></p><div id="polls-25-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-105" name="poll_25" value="105" /> <label for="poll-answer-105">Yes</label></li>
		<li><input type="radio" id="poll-answer-106" name="poll_25" value="106" /> <label for="poll-answer-106">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(25);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(25); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-25-loading" class="wp-polls-loading"><img src="http://www.brockpress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://vps9905.inmotionhosting.com/~brockp5/pollsarchive">Polls Archive</a></li></ul></aside>
<!-- /sidebar -->
 
		
				<aside id="phptext-7" class="widget widget_phptext">				<div class="phptextwidget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->



</div><!-- /container -->


	<footer id="footer" role="contentinfo">
            <div id="footer-container">
		<div class="footer-widgets">
			
			<aside id="text-6" class="widget widget_text"><h3>Contact the Manager</h3>			<div class="textwidget">Gaylynn Janzen
<br>
<a href="mailto:manager@brockpress.com">manager@brockpress.com</a>
<br>
905-688-5550 ext. 5835</div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Stay up to date</h3>			<div class="textwidget"><a href="http://www.brockpress.com/mail-list-confirmation/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/mailing-list.png"></a></div>
		</aside><aside id="text-9" class="widget widget_text"><h3>Become a sponsor</h3>			<div class="textwidget"><a href="http://www.brockpress.com/advertising/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/advertise-here.png"></a></div>
		</aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Like us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebrockpress&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 65px; " allowTransparency="true"></iframe>
		
		</aside>	
                    <div class="clear"></div>
                </div><!-- /footer widgets -->
                
                <div class="footer-info">
                     
                        <div class="footer-left">
                            © 2016 Brock Press. With help from <a href="http://therebrandproject.com/" alt="Niagara SEO" target="_blank">The Rebrand Project</a> and <a href="http://1pixeldesign.com/" alt="Niagara web design" target="_blank">1 Pixel Design</a>			
                        </div>
                    

                </div> <!--/foote-info -->
            </div><!--/footer-container -->
        </footer><!-- /footer -->

        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43096233-1', 'brockpress.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.brockpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>