<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <!--<![endif]-->

    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width" />

        <title>Brock Men’s Hockey losing streak hits three gamesThe Brock Press        </title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="http://www.brockpress.com/wp-content/themes/wt_metro/style.css" />
        <link rel="pingback" href="http://www.brockpress.com/xmlrpc.php" />
        <!--[if lt IE 9]>
        <script src="http://www.brockpress.com/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <script type="text/javascript">
            var themeDir = "http://www.brockpress.com/wp-content/themes/wt_metro";
        </script>


        <script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_LB', [728, 90], 'div-gpt-ad-1408124141049-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/52518187/Brock_Press_Med_Rec', [300, 250], 'div-gpt-ad-1408124254239-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>


        
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brock Men’s Hockey losing streak hits three games after tough road trip"/>
<link rel="canonical" href="http://www.brockpress.com/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brock Men’s Hockey losing streak hits three games" />
<meta property="og:description" content="Brock Men’s Hockey losing streak hits three games after tough road trip" />
<meta property="og:url" content="http://www.brockpress.com/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/" />
<meta property="og:site_name" content="The Brock Press" />
<meta property="article:tag" content="2016,ATHLETES,Brock,brock sports,hockey" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2016-11-22T10:45:02+00:00" />
<meta property="fb:admins" content="983630211649458" />
<meta property="og:image" content="http://www.brockpress.com/wp-content/uploads/2016/11/DSC_0276.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Feed" href="http://www.brockpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Comments Feed" href="http://www.brockpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brock Press &raquo; Brock Men’s Hockey losing streak hits three games after tough road trip Comments Feed" href="http://www.brockpress.com/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://www.brockpress.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/powerpress/player.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/superfish.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/lightbox.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/themes/wt_metro/js/custom.js?ver=4.1.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brockpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brockpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.13" />
<link rel='shortlink' href='http://www.brockpress.com/?p=37026' />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type="text/javascript">
//<![CDATA[
function alo_em_pubblic_form ()
{
//edit : added all this for
  var alo_cf_array = new Array();
      document.alo_easymail_widget_form.submit.value="sending...";
  document.alo_easymail_widget_form.submit.disabled = true;
  document.getElementById('alo_em_widget_loading').style.display = "inline";
  document.getElementById('alo_easymail_widget_feedback').innerHTML = "";
  
  var alo_em_sack = new sack("http://www.brockpress.com/wp-admin/admin-ajax.php" );

  alo_em_sack.execute = 1;
  alo_em_sack.method = 'POST';
  alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
  alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
  alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
    alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );  
  alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-email address is not correct");
  alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
    alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
  alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
  alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
  alo_em_sack.setVar( "alo_em_txt_ok", "Subscription successful. You will receive an e-mail with a link. You have to click on the link to activate your subscription.");
  alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
  alo_em_sack.setVar( "alo_em_lang_code", "");  
  
  var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
  var length = cbs.length;
  var lists = "";
  for (var i=0; i < length; i++) {
  	if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
  		if ( cbs[i].checked ) lists += cbs[i].value + ",";
  	}
  }
  alo_em_sack.setVar( "alo_em_form_lists", lists );
  alo_em_sack.setVar( "alo_em_nonce", '60b60e24c9' );  
  //alo_em_sack.onError = function() { alert('Ajax error' )};
  alo_em_sack.runAJAX();

  return true;

} 
//]]>
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw){window.open('http://www.brockpress.com/?powerpress_pinw='+pinw, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
powerpress_url = 'http://www.brockpress.com/wp-content/plugins/powerpress/';
//-->
</script>

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.brockpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://vps9905.inmotionhosting.com/~brockp5/wp-content/uploads/2013/08/favicon.png" />	
<meta name="keywords" content=" The Brock Press, Brock, BrockU, Press, Newspaper, Niagara, St. Catharines, Campus, News, BP, University, Canadian, Canada, Youth, Student, Election, Feature, Special, Advertising"  />

<!-- Custom CSS Styles -->
<style type="text/css"> 
a:link {
    color: #808080;
}

a:visited {
    color: #808080;
}

 
</style>
<!-- /Custom CSS Styles -->




        <script type="text/javascript">
        //use this in wordpress as the above won't work
        jQuery(document).ready(function($){

            // the stop is to make smooth animatins without the common problem of multiple queued animations
            $('#menu-custom-secondary-menu  li').hover(function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeIn(100);
            },

            function() {
                $(this).find('ul.sub-menu').stop(true, true).fadeOut(100);

            });

        }); </script>

    </head>
    <body class="single single-post postid-37026 single-format-standard postname-brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip single-sports">

        <header id="header" role="banner">
            <div id="main-menu">
                <div class="header-container">
                    <div class="main-menu-left">
                        <div class="brockpress-com"><span>Brockpress.com&nbsp;</span></div>
                        <div class="date">
                            Tuesday, 22nd November 2016                        </div>
                    </div>
                    <ul id="menu-custom-main-menu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-58"><a href="http://www.brockpress.com">Home</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21259"><a href="http://www.brockpress.com/about/">About</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21262"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li id="menu-item-29628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29628"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li id="menu-item-21263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21263"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
<li id="menu-item-21260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21260"><a href="http://www.brockpress.com/contact/">Contact</a></li>
</ul>                    <div class="mobile-menu">		<ul class="menu">
			<li class="pagenav">Pages<ul><li class="page_item page-item-34846"><a href="http://www.brockpress.com/busac/">2016 BUSAC Elections HQ</a></li>
<li class="page_item page-item-12485"><a href="http://www.brockpress.com/about/">About</a></li>
<li class="page_item page-item-12483"><a href="http://www.brockpress.com/advertising/">Advertising</a></li>
<li class="page_item page-item-12484"><a href="http://www.brockpress.com/contact/">Contact</a></li>
<li class="page_item page-item-26706 page_item_has_children"><a href="http://www.brockpress.com/contests-and-giveaways/">Contests and Giveaways</a>
<ul class='children'>
	<li class="page_item page-item-27505"><a href="http://www.brockpress.com/contests-and-giveaways/halloween-giveaway/">Halloween Giveaway</a></li>
	<li class="page_item page-item-27937"><a href="http://www.brockpress.com/contests-and-giveaways/holiday-giveaway/">Holiday Giveaway</a></li>
	<li class="page_item page-item-29782"><a href="http://www.brockpress.com/contests-and-giveaways/luckycharm/">St. Patrick&#8217;s Day Contest</a></li>
	<li class="page_item page-item-29057"><a href="http://www.brockpress.com/contests-and-giveaways/valentines-day-giveaway/">Valentine&#8217;s Day Giveaway</a></li>
</ul>
</li>
<li class="page_item page-item-29626"><a href="http://www.brockpress.com/employment/">Employment</a></li>
<li class="page_item page-item-25810"><a href="http://www.brockpress.com/mail-list-confirmation/">Mail List Confirmation</a></li>
<li class="page_item page-item-21221"><a href="http://www.brockpress.com/contact-us/">Old Contact Page &#8211; **Do No Remove**</a></li>
<li class="page_item page-item-12482"><a href="http://www.brockpress.com/subscribe/">Register for The Brock Press</a></li>
<li class="page_item page-item-25813"><a href="http://www.brockpress.com/thank-you/">Thank You</a></li>
<li class="page_item page-item-12480"><a href="http://www.brockpress.com/volunteer/">Volunteer</a></li>
</ul></li>	<li class="cat-item cat-item-6"><a href="http://www.brockpress.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brockpress.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-17"><a href="http://www.brockpress.com/category/news/external-news/" >External News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.brockpress.com/category/news/internal-news/" >Internal News</a>
	<ul class='children'>
	<li class="cat-item cat-item-2483"><a href="http://www.brockpress.com/category/news/internal-news/busu-elections/" >BUSU Elections</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.brockpress.com/category/arts-and-life/" >Arts and Life</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://www.brockpress.com/category/arts-and-life/reviews/" >Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brockpress.com/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-1715"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/" >Editorial</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/" >Letter to the Editor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1640"><a href="http://www.brockpress.com/category/specialty/" >Specialty</a>
<ul class='children'>
	<li class="cat-item cat-item-18"><a href="http://www.brockpress.com/category/specialty/business/" >Business</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.brockpress.com/category/specialty/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.brockpress.com/category/specialty/health/" >Health</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.brockpress.com/category/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://www.brockpress.com/category/extra-extra/" >Extra Extra</a>
<ul class='children'>
	<li class="cat-item cat-item-22"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/" >Horror-scopes</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/" >That&#039;s what he or she said</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/" >Completely useless reviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.brockpress.com/category/extra-extra/unclassifieds/" >Unclassifieds</a>
</li>
	<li class="cat-item cat-item-1686"><a href="http://www.brockpress.com/category/extra-extra/the-brocktopus/" >The Brocktopus</a>
</li>
	<li class="cat-item cat-item-1685"><a href="http://www.brockpress.com/category/extra-extra/the-brockoli/" >The Brockoli</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.brockpress.com/category/podcasts/" >Podcasts</a>
</li>
 
		</ul>
    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="clearfix"></div>
            <div class="header-container">
                <div id="secondary-menu-container">
                    <div id="search-3" class="widget widget_search">	<form method="get" id="searchform" action="http://www.brockpress.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" />
	</form>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-custom-secondary-menu-container"><ul id="menu-custom-secondary-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.brockpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12512"><a href="http://www.brockpress.com/category/news/internal-news/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-33704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33704"><a href="http://www.brockpress.com/category/news/internal-news/busu-elections/">BUSU Elections</a></li>
	</ul>
</li>
	<li id="menu-item-12510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12510"><a href="http://www.brockpress.com/category/news/external-news/">External News</a></li>
	<li id="menu-item-12509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12509"><a href="http://www.brockpress.com/category/specialty/business/">Business</a></li>
	<li id="menu-item-12511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12511"><a href="http://www.brockpress.com/category/specialty/health/">Health</a></li>
	<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://www.brockpress.com/category/specialty/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.brockpress.com/category/arts-and-life/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-12514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12514"><a href="http://www.brockpress.com/category/arts-and-life/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.brockpress.com/category/focus/">Focus</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23"><a href="http://www.brockpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-33148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.brockpress.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.brockpress.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-33147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33147"><a href="http://www.brockpress.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.brockpress.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12508"><a href="http://www.brockpress.com/category/extra-extra/unclassifieds/">Students&#8217; Choice</a>
<ul class="sub-menu">
	<li id="menu-item-12516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12516"><a href="http://www.brockpress.com/category/extra-extra/horror-scopes/">Horror-scopes</a></li>
	<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12517"><a href="http://www.brockpress.com/category/extra-extra/thats-what-he-or-she-said/">Brockoli</a></li>
	<li id="menu-item-12515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12515"><a href="http://www.brockpress.com/category/extra-extra/completely-useless-reviews/">Brocktopus</a></li>
</ul>
</li>
</ul></div></div>                </div>
            </div>
            <div class="header-container">

                <div class="logo-main"><img src="http://www.brockpress.com/wp-content/themes/wt_metro/images/logo-main-small.png" alt="logo-main"/>
                </div>
            </div>
            <div class="clearfix"></div>
            <!--[if IE 8]>
            <div id="ie-spacer"></div>
            <![endif]-->
                        <div class="innerpage-below-logo"></div>
            

            <div class="clearfix"></div>
        </header>

        <div id="container" class="hfeed">


            <div id="main">

<section id="primary">
	<div id="content" role="main">
	
					<div id="abovetitle">

<div class="g g-8"><div class="g-single a-41"><a data-track="NDEsOCwxLDEw" href="https://brocku.ca/brock-suites/"><img src="http://www.brockpress.com/wp-content/uploads/2016/11/2016-456-Residence-Marketing-Brock-Press-leaderboard-ad-FINAL.jpg" /></a></div></div>


				</div><!-- /sidebar -->
<article id="post-37026" class="post-37026 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-2016 tag-athletes tag-brock tag-brock-sports tag-hockey">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.brockpress.com/2016/11/brock-womens-basketball-picks-up-second-home-win-of-the-season/" rel="prev">Brock Women’s Basketball picks up  second home win of the season</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.brockpress.com/2016/11/annie-berg-leads-brock-to-double-overtime-win-over-nipissing/" rel="next">Annie Berg leads Brock to double overtime win over Nipissing</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">Brock Men’s Hockey losing streak hits three games after tough road trip</h1>
		<div class="entry-meta">			
			<span class="date">November 22, 2016 </span>
			
                        <a href="http://www.brockpress.com/author/nick-blasiak/" title="Posts by Nick Blasiak" rel="author">Nick Blasiak</a><span class="author"> </span>                        <span class="category"><a href="http://www.brockpress.com/category/sports/" rel="category tag">Sports</a></span>
							<span class="comments"><a href="http://www.brockpress.com/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/#respond" title="Comment on Brock Men’s Hockey losing streak hits three games after tough road trip">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->

	<div class="entry-content">
                <div class="content-images-right">
                                                                                                                                                                    
                                    </div>
            
		<div id="attachment_37027" style="width: 333px" class="wp-caption aligncenter"><a href="http://www.brockpress.com/wp-content/uploads/2016/11/DSC_0276.jpg"><img class="  wp-image-37027" src="http://www.brockpress.com/wp-content/uploads/2016/11/DSC_0276-300x252.jpg" alt="" width="323" height="271" /></a><p class="wp-caption-text">Brock will look to snap their three game losing streak / Rounaq Chabra</p></div>
<p>&nbsp;</p>
<p>The Brock men’s hockey team took to the road this past weekend to play two teams from OUA’s Eastern division. The Badgers were heading into their weekend with a 7-4 record on the season. Before losing their previous game against UQTR, they were on a six game winning streak.</p>
<p>“It’s tough to pinpoint any single area that’s been responsible for that streak.  We’ve had a combination of good goaltending, consistent special teams performance, and timely goals,” said head coach, Murray Nystrom. “Clint Windsor has really emerged as a quality, reliable university level goaltender. Our group of defensemen have been playing really well, especially transitioning the puck away from our goal and up ice. We have some depth in our forwards and we’ve had different guys step up their game at different times.”</p>
<p>Heading into the Eastern division against the Ottawa Gee-Gees and the McGill Redmen would prove to be challenging and adjustments would have to be made between both games.</p>
<p>“This is a tough weekend, for sure,” said Nystrom.  “[Ottawa] plays on Olympic size ice so there are always positional details we need to pay attention to.  McGill is always strong,  they play on a much smaller ice surface, so again, we’ll have to shift our focus for that game. The standings are tight in the Eastern Division as well, so we know these are meaningful games for our opponents.”</p>
<p>In the nation’s capital, Ottawa opened the scoring merely two minutes into the first period as Marc Beckstead beat Brock rookie starter Adam Beukeboom for his third goal of the season. However, Brock would answer with seven minutes left in the first period. Sammy Banga buried his seventh goal of the season to bring the score to 1-1. The play was made by Brody Silk and Dexter Weber who added the assists.</p>
<p>The Badgers would then take a 2-1 lead 3:27 into the second period. Mitch Nardi and Patrick Volpe setup Adam Lloyd for his team leading eighth goal of the season. The lead was short lived as the Gee-Gees would score two more before the end of the period with goals from Mathieu Newcomb and Connor Sills. Heading into the third, the Badgers were down 3-2. Only three minutes into the final period, Brock would dig deep and equalize to tie the game as Volpe found Skylar Pacheco who beat Ottawa’s starting goaltender, Graham Hunt. Time would expire in regulation making overtime play necessary to decide a winner. After a scoreless first period of overtime, it would be Ottawa’s Kevin Domingue who would be the hero and score with 21 seconds remaining in the second period of overtime. Beukeboom registered 45 saves in the loss while Hunt made 35 stops. The Badgers have consistently been outshot from game to game, something head coach Nystrom has expressed concern about.</p>
<p>“We’ve found that a large number of shots against have come directly of possession changes,” said Nystrom.  “We’ve been focusing on puck management decisions the last couple week, and saw an improvement in that area last weekend.  While our shots against need to come down, our scoring chance ratio has been relatively even, if not in our favour, so we are pleased with that.”</p>
<p>Although Beukeboom gave a highlight performance in the loss, Brock was playing without their star goaltender, Windsor as he is out due to an ongoing injury. Windsor is being assessed daily, however, there is still no timeline as to when he will return.</p>
<p>Brock then traveled to Montreal to take on the McGill Redmen, who were 9-3 coming into the game. The game was a big test for the Badgers, who were looking to bounce back after two straight losses. Alex Brooks-Potts would start the game in net for the Badgers, with Windsor still out and Beukeboom given a day of rest.</p>
<p>The Redmen jumped out to an early 1-0 lead thanks to Patrick Delisle-Houde, who got help from Daniel Milne and Dominic Talbot-Tassi before beating Brooks-Potts. Before the first period was over, Silk would get one back and tie the game for the Badgers.  Weber and Brooks-Potts were credited with the assists.</p>
<p>McGill would run away with the game in the second period, as they got goals from Talbot-Tassi, Nathan Chiarlitti and Alexandre Tremblay. By the end of the game, the Redmen would add two more goals and defeat the Badgers by a score of 6-1.</p>
<p>&nbsp;</p>
<p><em>With a three game losing streak, the Badgers will look to bounce back in their next game. They will take on the Windsor Lancers at home on November 25. The game will be at the Seymour-Hannah Centre and the puck is scheduled to drop at 7:15 p.m.</em></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.brockpress.com/tag/2016/" rel="tag">2016</a><a href="http://www.brockpress.com/tag/athletes/" rel="tag">ATHLETES</a><a href="http://www.brockpress.com/tag/brock/" rel="tag">Brock</a><a href="http://www.brockpress.com/tag/brock-sports/" rel="tag">brock sports</a><a href="http://www.brockpress.com/tag/hockey/" rel="tag">hockey</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-37026 -->

		                                                                        <div class="entry-author">	
                                    <h3 class="title">About Nick Blasiak</h3>
                                    <div class="author-avatar">
                                            <img alt='' src='http://0.gravatar.com/avatar/c2410c35cd7c7ce09aaecadb0ecdf771?s=68&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&amp;r=G' class='avatar avatar-68 photo' height='68' width='68' />                                    </div><!-- /author-avatar -->				
                                    <div class="author-description">					
                                                                                        <div id="author-link">
                                                    <a href="http://www.brockpress.com/author/nick-blasiak/" rel="author">
                                                            View all posts by Nick Blasiak <span class="meta-nav">&rarr;</span>                                                    </a>
                                            </div><!-- /author-link	-->
                                    </div><!-- /author-description -->
                            </div><!-- /author-info -->
                        				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.brockpress.com/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/"
					data-text="Brock Men’s Hockey losing streak hits three games after tough road trip"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.brockpress.com/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/&media=http://www.brockpress.com/wp-content/uploads/2016/11/DSC_0276-150x150.jpg&description=Brock Men’s Hockey losing streak hits three games after tough road trip" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
		                
<!--                <div class="content-footer-ad">
                                    </div>-->
                
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.brockpress.com/2016/11/tough-three-games-upcoming-for-undefeated-brock-mens-basketball/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2016/11/MBBall.Nov19.CC-2-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="mbball-nov19-cc-2" title="Tough three games upcoming for undefeated Brock Men’s Basketball" /></a>
				<h4><a href="http://www.brockpress.com/2016/11/tough-three-games-upcoming-for-undefeated-brock-mens-basketball/">
						Tough three games upcoming for undefeate...	
				</a>
				</h4>
				<div class="date">November 22, 2016</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2016/11/voix-de-ville-extravagonzo-an-imaginative-first-step-into-something-new/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2016/11/Maud-Rostaing-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="maud-rostaing" title="Voix de Ville Extravagonzo: An imaginative first step into something new" /></a>
				<h4><a href="http://www.brockpress.com/2016/11/voix-de-ville-extravagonzo-an-imaginative-first-step-into-something-new/">
						Voix de Ville Extravagonzo: An imaginati...	
				</a>
				</h4>
				<div class="date">November 22, 2016</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2016/11/pro-life-brock-student-becomes-ontarios-youngest-mpp/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2016/11/OOSTERHOFF.NOV22-TheCanadianPress-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="oosterhoff-nov22-thecanadianpress" title="Pro-Life Brock Student becomes Ontario’s youngest MPP" /></a>
				<h4><a href="http://www.brockpress.com/2016/11/pro-life-brock-student-becomes-ontarios-youngest-mpp/">
						Pro-Life Brock Student becomes Ontario’s...	
				</a>
				</h4>
				<div class="date">November 22, 2016</div>				
			</li>
					<li>
				<a href="http://www.brockpress.com/2016/11/brock-volleyball-looks-impressive-in-losses-to-top-ranked-mcmaster/"><img width="75" height="75" src="http://www.brockpress.com/wp-content/uploads/2016/11/mensvball-75x75.jpg" class="attachment-wt-medium-thumb wp-post-image" alt="mensvball" title="Brock Volleyball looks impressive in losses to top ranked McMaster" /></a>
				<h4><a href="http://www.brockpress.com/2016/11/brock-volleyball-looks-impressive-in-losses-to-top-ranked-mcmaster/">
						Brock Volleyball looks impressive in los...	
				</a>
				</h4>
				<div class="date">November 22, 2016</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/brock-mens-hockey-losing-streak-hits-three-games-after-tough-road-trip/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.brockpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 229,220 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.4 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='w2xY9TllBRUk' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='37026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b48170e92d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

<div id="left-sidebar" class="sidebar">

<!-- Either there are no banners, they are disabled or none qualified for this location! -->


				<aside id="phptext-5" class="widget widget_phptext">				<div class="phptextwidget"></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div id="socials-sidebar">
    <ul>
        <li><a href="https://www.facebook.com/thebrockpress" class="fb" target="_blank">Facebook</a></li>
        <li><a href="https://twitter.com/TheBrockPress" class="twitter" target="_blank">Twitter</a></li>

        <li><a href="http://ca.linkedin.com/company/the-brock-press" class="linkedin" target="_blank">Linkedin</a></li>

        <li><a href="https://www.youtube.com/channel/UCfI6syrrF70kLckWYiRlL9A" class="youtube" target="_blank">Youtube</a></li>
    
<li><a href="http://brockpress.com/feed/" class="rss" target="_blank">Rss</a></li></ul>
</div></div>
		</aside><aside id="text-12" class="widget widget_text"><h3>Read our virtual issue</h3>			<div class="textwidget"><div data-configid="17030302/41021031" style="width:525px; height:406px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside>		<aside id="phptext-6" class="widget widget_phptext">				<div class="phptextwidget"> <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside><aside id="text-10" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheBrockPress" data-widget-id="553311537138786304">Tweets by @TheBrockPress</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3>Polls</h3><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="410a34dd5d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>What would you like to see on the front page of The Brock Press?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-89" name="poll_21" value="89" /> <label for="poll-answer-89">A picture of the top news of the week</label></li>
		<li><input type="radio" id="poll-answer-90" name="poll_21" value="90" /> <label for="poll-answer-90">An article of the top news of the week</label></li>
		<li><input type="radio" id="poll-answer-91" name="poll_21" value="91" /> <label for="poll-answer-91">A sports photo from Brock Sports</label></li>
		<li><input type="radio" id="poll-answer-92" name="poll_21" value="92" /> <label for="poll-answer-92">Local St. Catharines news</label></li>
		<li><input type="radio" id="poll-answer-93" name="poll_21" value="93" /> <label for="poll-answer-93">Arts and Culture news</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://www.brockpress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://vps9905.inmotionhosting.com/~brockp5/pollsarchive">Polls Archive</a></li></ul></aside>
<!-- /sidebar -->
 
		
				<aside id="phptext-7" class="widget widget_phptext">				<div class="phptextwidget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
		</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->



</div><!-- /container -->


	<footer id="footer" role="contentinfo">
            <div id="footer-container">
		<div class="footer-widgets">
			
			<aside id="text-6" class="widget widget_text"><h3>Contact the Manager</h3>			<div class="textwidget">Gaylynn Janzen
<br>
<a href="mailto:manager@brockpress.com">manager@brockpress.com</a>
<br>
905-688-5550 ext. 5835</div>
		</aside><aside id="text-8" class="widget widget_text"><h3>Stay up to date</h3>			<div class="textwidget"><a href="http://www.brockpress.com/mail-list-confirmation/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/mailing-list.png"></a></div>
		</aside><aside id="text-9" class="widget widget_text"><h3>Become a sponsor</h3>			<div class="textwidget"><a href="http://www.brockpress.com/advertising/"><img src="http://www.brockpress.com/wp-content/uploads/2014/07/advertise-here.png"></a></div>
		</aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook"><h3>Like us on Facebook</h3>		
		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebrockpress&amp;width=270&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height: 65px; " allowTransparency="true"></iframe>
		
		</aside>	
                    <div class="clear"></div>
                </div><!-- /footer widgets -->
                
                <div class="footer-info">
                     
                        <div class="footer-left">
                            © 2016 Brock Press. With help from <a href="http://therebrandproject.com/" alt="Niagara SEO" target="_blank">The Rebrand Project</a> and <a href="http://1pixeldesign.com/" alt="Niagara web design" target="_blank">1 Pixel Design</a>			
                        </div>
                    

                </div> <!--/foote-info -->
            </div><!--/footer-container -->
        </footer><!-- /footer -->

        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43096233-1', 'brockpress.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-includes/js/comment-reply.min.js?ver=4.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.brockpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.brockpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brockpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>